*Beats printer with large, blunt object*

Discussion in 'Macintosh Computers' started by neoelectronaut, Dec 8, 2003.

  1. neoelectronaut macrumors 68020

    neoelectronaut

    Joined:
    Dec 3, 2003
    Location:
    Southeastern Louisiana
    #1
    Okay folks, I'm running 10.3.1 here, and my Lexmark model Z42 printer, well, doesn't work. No matter what program I'm printing from, it get to about 10% and just stops.

    Any suggestions/help?
     
  2. virividox macrumors 601

    virividox

    Joined:
    Aug 19, 2003
    Location:
    Manila - Nottingham - Philadelphia - Santa Barbar
    #2
    did it ever work under panther.

    you might do a check if the driver support is there, i know when i moved to jaguar my printer wasnt supported by canon so i coudnt print, could be something as simple as tht
     
  3. blue&whiteman macrumors 65816

    blue&whiteman

    Joined:
    Nov 30, 2003
    #3
    there are some printer drivers that you have to choose in custom install when installing panther. maybe the ones you need were never installed? try reinstalling panther and doing a custom install. make sure that all the lexmark drivers are going to get installed.
     
  4. Dreadnought macrumors 68020

    Dreadnought

    Joined:
    Jul 22, 2002
    Location:
    Almere, The Netherlands
    #4
    Re: *Beats printer with large, blunt object*

    You can always open a window and let if "fall out"! Is much more effective and satisfying :D Good luck!
     
  5. neoelectronaut thread starter macrumors 68020

    neoelectronaut

    Joined:
    Dec 3, 2003
    Location:
    Southeastern Louisiana
    #5
    Well, problem is, I didn't install Panther myself, it came preinstalled.
     
  6. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #6
    Especially if a person you really hate walks underneath :D
     
  7. Toppa G's macrumors 6502

    Joined:
    Jun 19, 2003
    Location:
    The exurbs, MN
    #7
    I had an HP inkjet that had the same problem in Panther...printed the top of the page, then stalled for a while and spit out the page..errors all around. I deleted the printer from the Print Utility, and then reinstalled it. Now it seems to work.
     
  8. neoelectronaut thread starter macrumors 68020

    neoelectronaut

    Joined:
    Dec 3, 2003
    Location:
    Southeastern Louisiana
    #8
    Well, I think I fixed it...at least temporarily. Even though the Lexmark site says that the default, "auto-find" drivers in panther should work fine, I found that the drivers that they have for download for 10.2.3 or whatever seems to work even better.

    Well, that's my $0.02
     

Share This Page