Becoming connectable or "clever" in Azureus for OS X?

Discussion in 'Mac Apps and Mac App Store' started by BurtonCCC, Jul 3, 2005.

  1. BurtonCCC macrumors 65816

    BurtonCCC

    Joined:
    May 2, 2005
    Location:
    Wheaton/Normal, IL
    #1
    I tried opening my ports, but that didn't work. Any advice, suggestions? Maybe I didn't open my ports properly?

    Daniel
     
  2. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #2
    Are you getting any connection at all? More info would be helpful. If you are getting some connections, what color smilie do you have? Make sure the port you opened is the same port you are using in your Preferences.
     
  3. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #3
    If you have the OSX firewall turned on (and if you don't why not) then remember to punch a hole through that for the open ports as well.
     
  4. BurtonCCC thread starter macrumors 65816

    BurtonCCC

    Joined:
    May 2, 2005
    Location:
    Wheaton/Normal, IL
    #4
    Alright I do have a connection, except my smilies are all yellow and I'm running very slow rates for a cable modem, even though there are plenty of seeds. I just turned the OS X firewall on and the only thing that I have allowed are ports 6881-6999. Should there be anything else allowed like Network Time or any of that stuff? Thanks.

    Daniel
     
  5. acedickson macrumors 6502a

    acedickson

    Joined:
    Dec 6, 2004
    Location:
    ATL
    #5
    Something is still interfering with the connections. What kind of firewall/router are you using?
     
  6. Peterkro macrumors 68020

    Peterkro

    Joined:
    Aug 17, 2004
    Location:
    Communard de Londres
    #6
    You may want to try changing the listening port something in the 55000 range if you've forwarded your ports correctly and firewalls O.K. some trackers/isps have been known to block default ports for some reason.
     
  7. 1macker1 macrumors 65816

    1macker1

    Joined:
    Oct 9, 2003
    Location:
    A Higher Level
    #7
    how do you open specific ports on OSX
    I'm not trying to hijack the thread, but it seemed to fit in this convo.
     
  8. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #8
    You only need to forward one port. It should be the port number listed under:
    Preferences-->Connection-->Incoming TCP listen port
     
  9. BurtonCCC thread starter macrumors 65816

    BurtonCCC

    Joined:
    May 2, 2005
    Location:
    Wheaton/Normal, IL
    #9
    Okay now I have only the one port I need open. Should I be seeing green smilies now? And by the way, for whoever asked, I'm only using the OS X firewall and I guess my router is an AirPort Express.

    Daniel
     
  10. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #10
    Did you open up the port in both the OS X firewall and the AirPort Express?
     
  11. zach macrumors 65816

    zach

    Joined:
    Feb 14, 2003
    Location:
    Medford
    #11
    the smilies have nothing to do with it. you can have all your ports open and still have a red smiley if the torrent is unseeded.

    instead, open the Azureus configuration assistant and do a TCP listen check. if this returns okay, the ports are open, and anything else is bad seeding or the peers on the torrent not being "clever".
     
  12. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #12
    He said he had yellow smilies. 90% if you have yellow and not green, its because ports are not correctly open. But yes you are correct in saying his ports may be open and he still many not get green smilies.
     
  13. BurtonCCC thread starter macrumors 65816

    BurtonCCC

    Joined:
    May 2, 2005
    Location:
    Wheaton/Normal, IL
    #13
    When I do the listen check, it says I have a NAT error. I did only open the port in the OS X firewall and not on the AirPort, how do I do that?

    Dan
     
  14. acedickson macrumors 6502a

    acedickson

    Joined:
    Dec 6, 2004
    Location:
    ATL
    #14
    You can do it in the Airport Utility I believe. Applications-->Utilities-->Airport Utility
     
  15. BurtonCCC thread starter macrumors 65816

    BurtonCCC

    Joined:
    May 2, 2005
    Location:
    Wheaton/Normal, IL
    #15
    Can you walk me through what to do in the AirPort Admin Utility?

    Daniel
     
  16. photomartyn macrumors newbie

    Joined:
    Jul 19, 2005
    #16
    HI, i have a mac powerbook g4 , airport express, and a Mercury KOB router and i wanna use Azureus . I have tried many options to do port forwarding and open port 6881 but i just can't get this things done . I still have nat error and download speed around 5 kB/s. Can someone explain step by step what to do , what is first and so on

    thanks
    Peter
     

Share This Page