Beige G3 and Panther

Discussion in 'Buying Tips, Advice and Discussion (archive)' started by Sweetfeld28, Oct 8, 2003.

  1. Sweetfeld28 macrumors 65816

    Sweetfeld28

    Joined:
    Feb 10, 2003
    Location:
    Buckeye Country, O-H
    #1
    As i am a University Student, i was looking at the Student pricing of Panther. After noticing the $69.00 price tag i became intrested. So i then began to read the Requirements. As reported from Apples Panther page:

    "Requirements:
    Macintosh computer with PowerPC G3, G4, or G5 processor; built-in USB; and 128MB of physical RAM.

    1) Video conferencing requires a 600MHz or faster PowerPC G3, a PowerPC G4, or a PowerPC G5 processor; broadband Internet access (100 Kbps or faster); and a compatible FireWire DV camera or web camera.
    2) Internet access requires a compatible service provider; iDisk requires a .Mac account; fees may apply.
    3) Processor upgrade cards are not supported".

    my question is— will my beige G3 be able to run Panther, if i don't have (a) built-in USB--i do however have a PCI USB card, and (b) i have a upgraded OWC 533 Mhz. G3 processor??

    i think that this has been discussed before but i can't remember where, or what the answer was. I was figuring to go to a store on opening night and buying it, but if i can't use it what is the point. i was also planning to ask a sales guy there too; but sometimes they aren't the greatest at helping.
     
  2. applemacdude macrumors 68040

    applemacdude

    Joined:
    Mar 26, 2001
    Location:
    Over The Rainbow
    #2
    Nope Panther does not let you install itself on a beige g3...sorry
     
  3. Horrortaxi macrumors 68020

    Horrortaxi

    Joined:
    Jul 6, 2003
    Location:
    Los Angeles
    #3
    Are you sure? Jaguar doesn't technically support the beige G3 either (no built-in USB) but it runs fine.
     
  4. Sweetfeld28 thread starter macrumors 65816

    Sweetfeld28

    Joined:
    Feb 10, 2003
    Location:
    Buckeye Country, O-H
    #4
    yeah, i thought that i read somewhere that someone had the developer version running on their G3 MT. if i find it i will post it.
     
  5. Sweetfeld28 thread starter macrumors 65816

    Sweetfeld28

    Joined:
    Feb 10, 2003
    Location:
    Buckeye Country, O-H
    #5
    This from this link:
    http://www.applelinks.com/articles/2003/06/20030627113159.shtml


    "According to him, the requirements for Panther are identical to the requirements for Jaguar, so that's good news for original iBook, original iMac, B&W and beige G3 owners who were worried. Of course he's referring to the requirements for the WWDC Panther *preview*, so the finished product COULD have different requirements, but it's pretty unlikely since Apple wants everyone to pony up another $129."
     
  6. applemacdude macrumors 68040

    applemacdude

    Joined:
    Mar 26, 2001
    Location:
    Over The Rainbow
    #6
  7. iJon macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #7
    Jaguar never said it didn't support your computer. Panther is the first that has mentioned no support for your machine.

    iJon
     
  8. Jay Cowan macrumors newbie

    Joined:
    Nov 11, 2003
    #8
    Beige G3 and Panther

    Sorry for the bad news, but right now, 10.3 on the Beige G3 is a no-go.

    I have a Beige G3 rev A (233 MHz with modem) with a Sonnet G4/500 MHz upgrade, a Radeon PCI video card, a USB 2.0/Firewire 400 card, ATA133 card, and lots of other goodies plus a ton of RAM. OSX 10.2.8 works fine, but when I double-clicked the Panther installer, within 4 seconds I got a dialog box:

    "Mac OS X 10.3 cannot be installed on this machine. Please consult the documentation for the list of supported Macintosh computers."

    So, yes Apple has abandoned us.:mad:
     
  9. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #9
    Re: Beige G3 and Panther

    Nope, not really...

    You beige box users were involved in a class action lawsuit against Apple.

    Recent news that allows you to get your money back on OS X.

    Only problem is, Apple killed your machines with the following OS release. No sense in Apple losing a second time under Panther if they allow the OS to be installed on any non-USB G3 and older machines.
    Victory is sweet for non-USB G3 owners. Isn't it? [​IMG]

    G3/Mac OS X Settlement

    And Apple is a bit more clear this time around that not all features of Panther are supported on some of the older G3/USB machines.
     
  10. Powerbook G5 macrumors 68040

    Powerbook G5

    Joined:
    Jun 23, 2003
    Location:
    St Augustine, FL
    #10
    I guess it's true what they say about biting the hand that feeds you...piss off Steve and say goodbye to OS X on your system...
     
  11. PowerBook User macrumors regular

    Joined:
    May 29, 2003
    #11
    XPostFacto will likely let you run Panther on a Beige G3 in the near future. The link is: here. They got older Mac OS X versions to run even on 603-based and 604-based Macs. I would wait to buy Panther, though, until you know if it will work or not.
     

Share This Page