Best Config 7Gb for Mac Pro 2,66?

Discussion in 'Mac Pro' started by bkawashima, Sep 21, 2008.

  1. macrumors newbie

    Sep 21, 2008
    Spain, Europe
    Hi mates !

    It's my first post in this comunity :)

    Today I receive 4 memories of 512 MB for my Mac Pro 2,66 mhz, for upgrade to 7 GB.

    The last configuration was 5 GB.

    RAISER A : 2 of 2 GB of Transcend
    RAISER B: 2 of 512 MB that comes with the computer when was bought, then it's certificated, as the other ones.

    I do the Apple Hardware test and It's all correct ....
    I do too... the rember ... and it's correct

    As you can see:

    If you see en "about this mac" appear all correct (in spanish):

    Techtool deluxe all ok ... no problem

    But in the MEMTEST , appears one "little" error I hope:

    Mac pro works well, don't have any kernel panic.

    Maybe it's only a "paranoic" thing that don't have any importance these error, but I'm worried about it.

    Attempting memory lock... ERROR: Memory lock failed - reason unknown.

    WARNING: Testing with unlocked memory may be slower and less reliable

    What does mean? .... Any ideas? :eek:

    The configuration that I have in these moments it's :

    RAISER A : 2 of 2 gb of transcend
    2 of 512 mb that comes with MAC pro when i bought it.

    RAISER B: 4 of 512 mb of another MAC PRO with the same configuration than me, it's certificated by apple (comes with the MAC).

    Maybe I have to change 2 of the raiser B for the other 2 that comes with my computer when I bought?

    At geekbench :

    I hope that helps me :)

    Kisses from Barcelona

  2. thread starter macrumors newbie

    Sep 21, 2008
    Spain, Europe
  3. macrumors 6502a

    Mar 8, 2008
    I have a MacPro with that identical amount of memory; on a 2.66 Quadcore.

    RISER A:
    Slot 1: 2GB Stick
    Slot 2: 2GB Stick
    Slot 3: 512MB (add-on)
    Slot 4: 512MB (add-on)

    RISER B:
    Slot 1: 512MB (original apple)
    Slot 2: 512MB (original apple)
    Slot 3: 512MB (original apple)
    Slot 4: 512MB (original apple)


    So it looks like you have the proper memory, have you attempted to test just the NEW Memory sticks?

    just try ONE-Single 512 stick at a time to pinpoint the cause or the issue, from my system info my memory reads: 7168MB available. which should be what you are getting, im betting one or perhaps two fo the new sticks are bad...because its a 706MB difference there, and seeing that it may mean one stick is picking up the slack of the other...or 'correcting' it.

    so try testing them one at a time, as that may be the best way to conclude any sort of defective stick.

    Running just Rember is fine, as memtest is the backend of rember anyway.
    just make sure to select "Test ALL memory"
  4. thread starter macrumors newbie

    Sep 21, 2008
    Spain, Europe
    Thank you ThirteenXIII for your reply

    I'll do it tomorrow, I hope all be OK .... and it's only one modul bad installed.
  5. macrumors newbie

    Sep 27, 2008
    hi, i have the same probleme too !

    did you found the problem?

    im in the same questions "nothing bad, the computer seems working well,but it s true thats the message is not normally"

    let me know.


  6. thread starter macrumors newbie

    Sep 21, 2008
    Spain, Europe
    Not really Sam ....

    Maybe could be 7 gb config ? Did you find any solution?

    Tomorrow I'll call to apple care to ask for the "error". I don't think that be a error from the memory sticks, maybe will be about the system.

    I'm thinking of reinstall the system and try it again. Always I've two diferents sessions one for me another for my dad. And now, we only have 1 user, but appear in memtest "multiuser".

    I hope we could found a solution... or known if will be bad for our Mac's these error in the future.


Share This Page