Big Problem

Discussion in 'Windows, Linux & Others on the Mac' started by Bruce87, Mar 3, 2007.

  1. Bruce87 macrumors newbie

    Joined:
    Mar 2, 2007
    #1
    Hey everyone,

    Well i decided to try to reinstall windows on my macbook pro after some problems i was having with it. So i followed the directions in the bootcamp guide and use the boot camp assistant to erase all the files in C drive my partitioning it back to os...then it asked me to restart, but now it just goes to the grey screen and doesnt boot up...any one can help?
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    A more descriptive title would help ;).

    Have you seen whether the computer will recognise the Mac OS X restore disks?

    Have you backed up your data recently?
     
  3. Bruce87 thread starter macrumors newbie

    Joined:
    Mar 2, 2007
    #3
    Sorry about that...

    Well, i was able to boot using the install disk and i verified all my disks and such...i reformatted my external hd as well. Now everything seems to run...but os does seem to be booting up pretty slow, might just be recooperating.

    I was doing this all because for some reason my windows was acting up. I only installed it a week ago, but for some reason in my Documents and setting folder, in my user profile folder, in the local setting folder.....in the Temp folder it was always being filled with files and not deleting them automatically....it was causing my partitioned (boot camp did that) c drive to fill up very quickley. Really weird...
     

Share This Page