Big Trouble with SMTP at .Mac

Discussion in 'Mac Help/Tips' started by JimmyMac, Oct 9, 2002.

  1. JimmyMac macrumors newbie

    Joined:
    May 19, 2002
    Location:
    St. Louis
    #1
    Ever since the big meltdown at .Mac last week, I have been unable to send emails through my .Mac account. My business has come to a screeching halt. This is not what I paid for.

    I am absolutely certain that port 25 is not being blocked--I can access other email accounts just fine, just not the .mac one. I am on the same network I've been on for two years, and we have never blocked port 25, and never will. This is not the problem.

    I have deleted and set up my account several times both in Mail and Entourage with no success. Entourage gives me the following error:

    The SMTP server for ".Mac" does not recognize any of the authentication methods supported by Entourage. To send mail, try disabling SMTP authentication in the account settings or talk to your administrator.

    An unknown error (5530) occurred

    Mail just keeps asking for a password saying the one I've entered in incorrect.

    I have reset my password several time through the "forgot password" route as suggested too. I have also deleted all the Keychains for .mac and created new ones.
     
  2. buffsldr macrumors 6502a

    buffsldr

    Joined:
    May 7, 2001
    #2
    it works for me


    have you tried e-mail from the web interface? or another computer?
     
  3. al256 macrumors 6502a

    al256

    Joined:
    Jun 7, 2001
  4. JimmyMac thread starter macrumors newbie

    Joined:
    May 19, 2002
    Location:
    St. Louis
    #4
    I have tried using another Mac and have also tried setting it up as an IMAP account too. In both cases I could not send email. I have tried using the Webmail features, it works, but doing all your business email from there is not practical. I wonder if Ican get a refund for my .mac service.

    The only canned suggestions I have gotten from Apple is to check with my ISP--it's their fault. I've tried to explain to Apple that I'm on a corporate network and that smtp thru port 25 works for other email accounts, just not smtp.mac.com. The problem is on Apple's side, and it's really starting to make me mad.
     
  5. buffsldr macrumors 6502a

    buffsldr

    Joined:
    May 7, 2001
    #5
    it is true that some ISPs will not allow you to use other smtp servers. Have you ever used a smtp server with your present isp? Try using your isp servers smtp server instead of macs. Your return address will still be your .mac address.

    please post back here if it works. I would like to know if this works
     
  6. TheT macrumors 6502

    Joined:
    Jan 5, 2002
    Location:
    Germany
    #6
    Re: Big Trouble with SMTP at .Mac

    You did turn of the authentication, right?
    Mail>Preferences>Accounts>Your .mac Account > The button under 'SMTP-Server' (sorry, non-English Version :D )
    Well, actually, my account is set to Password-Identification without SSL and with my normal .mac name and password... and it works...
    Or maybe you wanna try a different port there
     
  7. JimmyMac thread starter macrumors newbie

    Joined:
    May 19, 2002
    Location:
    St. Louis
    #7
    Giving up on .mac

    I can't afford to waste any more time on this. Thanks to everyone's suggestions. Apple has been absolutely no help what so ever.

    I am in the middle of trying to get my $100 back. I am ditching .mac and using my ISP email account.

    Jimmy
     
  8. backspinner macrumors 6502a

    Joined:
    Apr 29, 2002
    Location:
    Eindhoven
    #8
    I don't understand you. You should be able to use your .Mac account for all your email AND using your ISP's SMTP server for sending. All the mail receivers won't see the difference.

    So I question the validity of your complaint. Maybe it is true that your connection to .Mac is broken, but I have no idea why that is such a very big problem. You know, it sounds like bitching and whining from your side and that makes me sad (this is not macnn.com...).
     

Share This Page