BIONC clients 6.10.17 vs 6.10.58

Discussion in 'Distributed Computing' started by Zerozal, Sep 23, 2010.

  1. macrumors 6502

    Joined:
    Apr 3, 2009
    Location:
    PA
    #1
    Anyone know why worldcommunitygrid.org still has v17 for download on their site when v58 is the newest version from Berkeley?

    Before I dl v58, I just want to make sure that there is no technical reason why I would have to use v17 to participate in World Community Grid.

    TIA!
     
  2. macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #2
    There's nothing wrong. The WCG's client has always been outdated in the past. I just use the recommended BOINC client from Berekley's site. In fact, I'm using 6.10.58 with WCG and havent seen a problem
     

Share This Page