1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Bitter sweet...

Discussion in 'General Mac Discussion' started by glosterseagul, Mar 18, 2005.

  1. macrumors regular

    #1
    I try to start isync and ...nothing!

    So I "right clicked" ( :D ) the icon and selected "show package contents" then opened the terminale like icon and got this.....

    Last login: Fri Mar 18 08:52:43 on console
    Welcome to Darwin!
    /Applications/iSync.app/Contents/MacOS/iSync; exitMartin-Seccombes-Computer:~ maOS/iSync; exit/Applications/iSync.app/Contents/Mac
    dyld: /Applications/iSync.app/Contents/MacOS/iSync can't open library: /System/Library/PrivateFrameworks/SyncConduit.framework/Versions/A/SyncConduit (No such file or directory, errno = 2)
    Trace/BPT trap
    logout
    [Process completed] :(
     
  2. macrumors regular

    #2
    Perhaps there was too much waffle so I cut it down ... can anyone help?
     
  3. Moderator emeritus

    #3
    I didn't see the original but you can't really just open it that way. There is an "open" command to be used when opening applications that you can use in the Terminal window.

    If iSync started and finished without anything useful, you might try checking permissions and if nothing else, move the preferences file out of the Preferences folder to see if that helps. If it helps, you should delete the old file.
     
  4. macrumors regular

    #4
    The application bounced once in the dock then nothing...I tried to open it from the icon in applications simarlar lack of response.

    preference folder - moved two isnc thingys to trash still no luck.

    Found "isync.crash.log" and opened it ....

    ===== Fri Mar 18 2005 ===== 23:48:04 Europe/London =====
    **********

    Host Name: Martin-Computer.local
    Date/Time: 2005-03-18 23:48:11 +0000
    OS Version: 10.3.8 (Build 7U16)
    Report Version: 2

    Command: iSync
    Path: /Applications/iSync.app/Contents/MacOS/iSync
    Version: ??? (???)
    PID: 382
    Thread: Unknown

    Link (dyld) error:

    dyld: /Applications/iSync.app/Contents/MacOS/iSync can't open library: /System/Library/PrivateFrameworks/SyncConduit.framework/Versions/A/SyncConduit (No such file or directory, errno = 2)
     
  5. macrumors regular

    #5
    ... anybody?
     
  6. macrumors regular

    #6
    I can't see this thread I had to go to my profile and find it that way?

    How come it's not on the list? :confused:

    Anyway.....anybody know how I can get iSync to work?

    Will I have to reload it?
     
  7. macrumors G4

    Applespider

    #7
    When no-one replies, it's usually because everyone's stumped... I had the same last week with my Airport network that I could connect to but couldn't see in the Admin utilities.

    I'd suggest trying as a different user to see whether it's one of your user prefs that's screwed or the system. If it just bounces there, you may have to reinstall.
     
  8. macrumors regular

    #8
    Users was an idea thanks - but didn't work. just "pretends" to open....

    ive been using iSync every week ... the time I need it as have a new mobile - Sheeeeesh! :mad:
     
  9. Moderator emeritus

    WinterMute

    #9
    If it's been working then stops, something broke it.

    Have you repaired permissions lately?

    What did you install before noticing iSync stopped working?
     
  10. macrumors regular

    #10
    How do you repair permissions?

    It broke alright! Kernal Panic...therefore getting a NEW ONE PB15" 1.5...thank you Apple!

    ... but in the meantime I wants me iSync! :rolleyes:
     
  11. macrumors regular

    #11
    All's well that ends well....

    I wanted to iSync my new P900 (I broke the screen - it didnt have the motion sensor anti screen break gismo fitted) As explained I couldn't get isync to work...

    Then today along came my new PB1.5gig as I started it up ... it said "Do you already own a mac and want to transfer to your your stuff to your new mac? You do? Good - then off you go and buy a firewire cable" This I did ....wow it just transferred all the programs and settings to my new PowerBook...AND of course I then clicked on iSync and my new P900 has all the phone numbers on it! What a nifty little idea...

    THANK YOU APPLE! :)

    Still not sure why isync stopped...but that's history!
     
  12. Moderator emeritus

    WinterMute

    #12
    Glad to hear your problems are over, now go here and check out how to repair the permissions, then do it once a week or so and after you install any software, even system updates (especially system updates).

    Have fun, the PB is a sweet machine.
     

Share This Page