Black Box Around Active Item

Discussion in 'macOS' started by mj71, Sep 19, 2005.

  1. mj71 macrumors newbie

    Joined:
    Mar 18, 2005
    #1
    My bluetooth mouse ran out of battery and I was trying to do some keyboard only navigation. Somehow I turned on an option that places a totally annoying black box or rectangle around whatever item is active and has focus. This could be an icon in the finder or text in a warning box.

    I tried to take a screenshot for clarity, but the act of taking the screenshot seems to move the box before the shot is taken.

    Any idea how I can undo this?!? I'm thinking it's a Universal Access item, but I can't find any setting that changes it. :confused: I'm running Tiger with latest updates.
     
  2. jassivemugs macrumors newbie

    Joined:
    Mar 1, 2006
    #2
    Hi There,

    I had the same problem and you're right it is to do with universal access. I went in via systems preferences and turned off the following:

    Voice Over - OFF
    Zoom - OFF

    The "Enable Access for Assistive Devices" - should be unchecked.

    This is all I did and it removed the box and the duplicate items in teh Apple Menu.

    Good luck.
     
  3. jw1487 macrumors newbie

    Joined:
    Aug 5, 2009
    #3
    Thanks!

    Even three years later, you helped me out.

    Must be something weird with the bluetooth settings. I was using a bluetooth keyboard, and after shutting my Macbook Pro, then reopening after a while, I had all the symptoms you described. (black box on active items, duplicates in the Apple Menu).

    Following the steps above fixed the issue, though. Thanks!
     
  4. aaisbell macrumors newbie

    Joined:
    Apr 8, 2011
    #4
    Six years later, and this helped me a lot.
    I was going insane with that black box and all the weird things that it was making my computer do.
     
  5. MelleBos macrumors newbie

    Joined:
    Apr 8, 2013
    Location:
    The Netherlands
    #5
    Better yet. 7 years later and you still helped me out! (It was the VoiceOver from what I gather...). Thanks! :D
     
  6. AndrePretoria macrumors newbie

    Joined:
    Apr 14, 2013
    #6
    Life Saver from 2005!

    Sorry, even better. I have just arrived in Kuwait City to speak at a congress, and no-one was able to help me get rid of this irritation that popped up 3 days ago. In my hotel room now, and you have just saved me from serious embarrassment- this box does not go away when in keynote presentation. Mine now gone- thx jassivemugs!!:D
     
  7. Wendalore, Jul 6, 2013
    Last edited: Jul 6, 2013

    Wendalore macrumors newbie

    Joined:
    Jul 6, 2013
    Location:
    New England
    #7
    Me too, in 2013!

    I just joined MacRumors so I could reply and join the club expressing appreciation! This black box/line happened to me, too, a few days ago. SO ANNOYING!! I also had a black rectangular box with white letters in which everything I wrote appeared. I had my sound off the whole time, but I think it repeated out loud what I was writing.
    I Googled and Googled and didn't even know how to describe what was happening, and I got all kinds of links. Finally I got this one!! Yay! (And I see there are a few other places that MacRumors address the topic.) I followed what the second guy that posted, in 2006, said to do. System preferences, Universal access, and turn things off. The only thing I had to turn "off" was the "voice over" feature. Not Zoom, and "Enable Access for Assistive Devices" was already unchecked.

    Well, all I can say is that it has nothing to do with Blue Tooth at least in my case. I think what it has to do with in my case was some keyboard command that turned it on. I was fooling around with something, and my hands slipped on the keyboard, and there the thing was. Can't tell you WHAT the keyboard command is, though. I am as happy as a clam! At high tide!! :D
     
  8. tomasio macrumors newbie

    tomasio

    Joined:
    Feb 21, 2008
    Location:
    Vienna, Austria, Europe
  9. Chica2016 macrumors newbie

    Joined:
    Feb 3, 2016
    #9
    Same here -- in 2016 (OS: El Capitan).
    Thank goodness for this helpful tip, because the fix certainly wasn't obvious.
     

Share This Page