black box

Discussion in 'Mac Basics and Help' started by GarthBraithwait, May 11, 2006.

  1. GarthBraithwait macrumors newbie

    GarthBraithwait

    Joined:
    May 11, 2006
    Location:
    Las Vegas, NV
    #1
    I searched for the solution to this, and I couldn't find a previous thread with the same problem.

    For some weird reason there is wierd black box around the first selectable object in any window that I open - I don't know the best way to describe it so I attached some screen shots. It is really annoying and I want to turn it off. Any help would be appreciated.
     

    Attached Files:

  2. calebjohnston macrumors 68000

    calebjohnston

    Joined:
    Jan 24, 2006
    #2
    Er... that is something very easily fixable. You have turned zoom on I believe. I'm sure someone here knows the button combination? I'm drawing a blank.
     
  3. GarthBraithwait thread starter macrumors newbie

    GarthBraithwait

    Joined:
    May 11, 2006
    Location:
    Las Vegas, NV
    #3
    Nope - zoom is turned off

    If it is the zoom mode that is turned on in the Universal Access options than nope it is already turned off. The screen shots might appear zoomed because they are different sizes but they are not.
     
  4. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #4
    Do you have Full Keyboard Access enabled? I think you can get at it in the Universal Access control panel, or just hit Ctrl + F1
     
  5. GarthBraithwait thread starter macrumors newbie

    GarthBraithwait

    Joined:
    May 11, 2006
    Location:
    Las Vegas, NV
    #5
    Sweet

    Thanks - that was the problem - It was so annoying.
     
  6. janey macrumors 603

    janey

    Joined:
    Dec 20, 2002
    Location:
    sunny los angeles
    #6
    actually i thought that was the voiceover cursor..oh well.

    (btw it's really not that annoying if you're visually disabled, in fact, it's very helpful ;) )
     

Share This Page