Black Screen - Only starts in safe mode ... help

Discussion in 'macOS' started by tobwan, Jan 3, 2007.

  1. tobwan macrumors newbie

    Joined:
    Dec 10, 2006
    #1
    Hi,
    I have a dual processor MacBook which is causing me some grief of late ..

    When I start up the screen goes black - the arrow is still visible, the volume and brightness buttons respond (well the volume button beeps away). It feels as if the login screen is there, just not visible.

    Starting in Safe Mode I can get everything working as normal, it's just the normal startup.

    I have tried using the disk utility from the install cd to repair and verify the hard disk. I have also tried looking for startup items with each user (there is currently no StartUp folder in Library for each of 2 users). I have also removed the items in the login tab of the individual accounts.

    How do I get this machine running properly again? Can anyone please help??

    Thanks.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    The StartupItems folder is within the hard drive's Library. Have you checked this one? Have you installed any new fonts recently? :)
     
  3. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #3
    Try what MJ suggested and if that don't work take it back to your local apple store to be repaured...it should be in warranty.




    Bless
     

Share This Page