Black /White screen on eMac - oddity

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by wowser, Oct 13, 2004.

  1. wowser macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa
    #1
    Now when i wake my eMac up after sleepingt (like when i come back from college), it wakes but displays this odd patterened, black and white 'tes card' type-screen (chequered kind of thing) This stays for a few seconds, before i go back into my desktop screen. I am on 10.3.3 now, and have not seen it before. I don't think it is mt screensaver, as it is nothing like it (i am using this 3d whirly 'Cubes' screesanver if anyone knows that)

    Anyways, should i be worried about this?
     
  2. Gambuchi macrumors member

    Joined:
    Nov 15, 2003
    Location:
    Oregon
    #2
    checker boards

    Have you tried changing your screensaver to something else and then see if the problem still exists?? ;) :p :eek:
     
  3. dsatterfield macrumors newbie

    Joined:
    Apr 9, 2004
    #3
    re: Black /White screen on eMac - oddity

    My First choice of a screen saver for testing would be just a blank screen


    David
     
  4. diehldun macrumors 6502a

    Joined:
    Nov 15, 2003
    #4
    hey!

    I have that too! I am running 10.3.5 on my PowerBook 17-inch, and when I wake it up from screensaver/black screen/sleep, i get a black/white and sometimes purple/pink chequered display for about 2-3 seconds! why is it like that/ :confused:
     
  5. wowser thread starter macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa
    #5
    I'm glad someone else has this, as i thought i was going crazy! At the moment, i have not seen it for a few days, though
     
  6. zelmo macrumors 603

    zelmo

    Joined:
    Jul 3, 2004
    Location:
    Mac since 7.5
    #6
    I also get this occasionally on my 15" PB, although it has always been purple/black in hue, and the "checkerboard" pattern is not a uniform grid pattern. It lasts less than a second, and happens when my PB has been asleep for at least an hour, maybe 10% of the time.


    EDIT: I am not running a screen saver.
     
  7. wowser thread starter macrumors 6502a

    wowser

    Joined:
    Jan 25, 2004
    Location:
    Inglaterra, Europa
    #7
    i have only had this oddity since upgrading to 10.3.5
     
  8. diehldun macrumors 6502a

    Joined:
    Nov 15, 2003
    #8
    EXACTLY, but mine IS with a screensaver. i wonder what it is?
     
  9. avocado macrumors newbie

    Joined:
    Nov 20, 2004
    #9
    Almost the same thing

    I get the purple markings on my powerbook 667 running 10.3.5--sometimes the markings are accents, sometimes an entire window background is purple. Anyone know a fix?
     

Share This Page