Blank CD won't show up on desktop

Discussion in 'Macintosh Computers' started by bluebull, Oct 12, 2004.

  1. macrumors member

    Joined:
    Jul 7, 2003
    Location:
    DC
    #1
    Besides not showing up on the desktop, it doesn't do anything. When I put in a blank cd it just spins for a while, then stops. The strange thing is, its only with blank cds. I just put in a DVD and it worked fine. I want to burn a CD and I can't, so its kind of frustrating. Just in case, I have an iMac G4, running 10.2.7. Does anyone know something I can do to fix this problem?
     
  2. Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #2
    Are you sure you have a combo drive not just a dvd drive?
     
  3. emw
    macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #3
    Check your prefs

    In your System Prefs> CDs and DVDs, check preferences for blank CDs. Make sure it isn't set to ignore. Assuming, of course, you have a superdrive.
     

    Attached Files:

  4. thread starter macrumors member

    Joined:
    Jul 7, 2003
    Location:
    DC
    #4
    Well, its burning the cd right now. I didn't have it set to ignore; it was set to open iTunes. I changed it to open finder, then put the cd in, named it, and it showed up on the desktop. Then I used "Burn Playlist to Disc" in iTunes to burn it. So, it wasn't really a big deal- now I can get around that if I have to make another disc. Thanks for your help.
     

Share This Page