Block MSN Messanger through Airport?

Discussion in 'Mac Apps and Mac App Store' started by jaw04005, Dec 2, 2004.

  1. jaw04005 macrumors 601

    jaw04005

    Joined:
    Aug 19, 2003
    Location:
    AR
    #1
    Is there a way to block MSN Messanger through an Airport Extreme Base Station? I have a teacher-friend who is having problems with students using their personal laptops to instant message through MSN Messanger during class. The school does not block IM, its actually used by alot of the administration offices to communicate between each other. Any idea on what port MSN uses? The school's IT guy (yes guy, not a department) has no idea on how to block it for just one classroom. The airport base station is hers, personally, and is connected directly to the school's ethernet network.
     
  2. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #2
    Just curious: does she mind if the kids use the wireless signal and just doesn't want them to IM? Because otherwise she can certainly enable only her AirPort card's MAC address, keeping the students out. Otherwise, I'm not sure (I own an AirPort Express, but not an Extreme Base Station).
     
  3. jaw04005 thread starter macrumors 601

    jaw04005

    Joined:
    Aug 19, 2003
    Location:
    AR
    #3
    Yeah she wants them to be able to use the Internet for class purposes. It is a journalism class. However, its difficult for her to have to police IM usage in the classroom while she is trying to teach. These are high school kids.
     
  4. Logik macrumors 6502a

    Joined:
    Apr 24, 2004
    #4
    unfortunately there's a ton of ways around this ... if they're creative they'd just go through a proxy .. like IMSmarter (http://www.imsmarter.com)... good luck, the best thing you can do is simply to take the access away or let them do as they please... kids can be creative when they want something ... hell i know .. they used a proxy server at school called BeSS or something like that at my high school.. that didn't let me load slashdot or anything i wanted to read... first thing i did was setup my own proxy server at home and then changed some browser settings and bam.... no more stupid page blockings. seriously... just let them be or put more stringent rules on it like "if i see you using MSN, you'll go see the principle..."... good luck otherwise
     

Share This Page