Blue Screen of Death Always on XP Boot up

Discussion in 'Windows, Linux & Others on the Mac' started by shinderhizzle84, Apr 2, 2010.

  1. macrumors member

    Joined:
    Mar 23, 2010
    #1
    Hello! So I mentioned something about this in an older thread of mine but I figured that it would make more sense to make an entirely new thread.

    Anyways, so I installed XP on my mac easily, and it was working flawlessly and fast for a good 2 days or so. Randomly, yesterday, I got a blue screen of death and the computer rebooted itself.

    Now, whenever I try to start it up, it takes me to the Windows XP screen, that says "Logging on" or whatever, and then, BAM! I get the blue screen.

    I managed to get the log, but I could not get it onto here, as when I run in safe mode, I have no internet, and don't own a USB flash drive.

    Basically, the only weird thing that I saw was that it said the same line over and over again for about 30 times. It said that it couldn't load the driver:

    AFD.SYS

    So I disabled automatic restart after failure, and jotted down some notes of what the Blue Screen of Death told me. Here is some stuff. Please keep in mind that I did not count each and every individual zero, so if the data's a couple zero's off, I do apologize.

    First it told me something about this:

    PAGE_FAULT_IN_NONPAGED_AREA

    On the bottom of the blue screen, it said something like (this is where the zero's are all off):

    STOP" 0X00000050 (OXFD2AD023, 0X000000000, 0XB84EFE3F, 0X00000000000)

    Does anybody know what's going wrong with my computer and why I can't boot up?
     
  2. thread starter macrumors member

    Joined:
    Mar 23, 2010
    #2
    Alright so I did some research and learned that the problem I was having was related to newly installed software or drivers.

    So I uninstalled some of the recent installations I had made, and guess what!??! IT WORKED!!

    I was so happy that I decided I would tell you guys on the computer, so I enabled my wireless settings, and...BAM!!

    ANOTHER blue screen of death, this time, this one said:

    DRIVER_IRQL_NOT_LESS_OR_EQUAL

    ACPI.SYS - ADDRESS BA679A55 BASE AT BA66E000, DATESTAMP 41107D27

    Anybody know?
     
  3. macrumors 6502a

    CJS7070

    Joined:
    Dec 10, 2008
    Location:
    Chicago, IL
    #3
    Do you get a BSoD when booting into safe mode?
     
  4. thread starter macrumors member

    Joined:
    Mar 23, 2010
    #4
    No, it was fine in Safe Mode.

    But I don't think it really matters now, anyways, since the stupid yet infamous AntivirXP (the one that says you have 5 billion viruses just to steal your credit card information and such) virus plagued my computer somehow, and now I can't even log in :(
     
  5. macrumors 6502a

    CJS7070

    Joined:
    Dec 10, 2008
    Location:
    Chicago, IL
    #5
    Ahhh, might as well reimage and see if the problem persists, then.
     

Share This Page