Bluetooth mice with tiger 10.4.1

Discussion in 'Macintosh Computers' started by darves, Jun 18, 2005.

  1. darves macrumors newbie

    Joined:
    Jun 18, 2005
    #1
    Hi all,

    I have tried several bluetooth mice with my 15" 1.67 Powerook running 10.4.1: the Kensington Pilot mous, Kensington Pocket mouse, Logitech mx900, and the Maccally mini BT mouse. Basically, all of the mice but the latter cause the computer to crash when it is put to sleep (I would use the Maccally but it is too small). It seems that the System UI server hangs when it awakes from sleep, or something along those lines, forcing a hard reboot. When I put the laptop to sleep, the computer wakes up about 3 seconds later and becomes unresponsive. This has been a problem with several different brands of BT mice, so I am guessing it's an issues with 10.4.x. Unchecking the box "allow Bluetooth devices to wake up computer" seems to fix the problem, but this makes it difficult to restart my mac when it is asleep with the lid closed and connected to a monitor. Anybody know any workarounds to this issue?

    Thanks!
     
  2. armandocerna macrumors regular

    Joined:
    Sep 22, 2004
    Location:
    Chico, CA
    #2
    The apple bluetooth mouse works without any problems. The only other alternative is to uncheck that box. or connect something wired to the computer like a keyboard.
     
  3. killuminati macrumors 68020

    killuminati

    Joined:
    Dec 6, 2004
    #3
    How about not spamming the boards with 3 identical posts.
     
  4. QCassidy352 macrumors G3

    QCassidy352

    Joined:
    Mar 20, 2003
    Location:
    Bay Area
    #4
    I have a PM G5 and use a D-Link BT adapter with a M$ bluetooth mouse. If I try to check the box "allow BT devices to wake this computer from sleep" then the computer wakes itself up immediately upon being put to sleep. It's not quite the same problem you have, but it's clearly closely related. I've found no solution but to uncheck that box.

    oh, and it happened to me in 10.3.x too.
     
  5. 7on macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #5
    For me, this problem was caused by a "Colorsync Menu extra" thing. For some reason it conflicted with the Bluetooth Menu Extra.
     
  6. Linkjeniero macrumors 6502

    Joined:
    Jan 6, 2005
    #6
    It happens to me too, and there's no solution (that I know of) other than shutting off the mouse while the computer is sleeping or unchecking the box. This isn't a problem of the computer; it's that when you leave an optical mouse alone, it still sends info to the computer from time to time. Maybe Apple made they mouse realize when the computer has been put to sleep so it stops sending signals, but that doesn't happen with other mice.
     

Share This Page