Bluetooth music streaming skips in car stereo - why?

Discussion in 'iPhone' started by r88my, Jun 18, 2009.

  1. macrumors regular

    Joined:
    Oct 28, 2007
    Location:
    Manchester UK
    #1
    Hi guys

    Been streaming music from my iphone 3g to my pioneer 9800bt car stereo but every few seconds there is a slight skip in the music. Does anyone know why this might be happening or what can be done to sort it out? Anyone else using this function on their car stereos?

    Cheers
     
  2. Que
    macrumors 6502

    Joined:
    Apr 5, 2009
    Location:
    UK
    #2
    not yet, tell me how you do it and i'll give it a go :)
     
  3. thread starter macrumors regular

    Joined:
    Oct 28, 2007
    Location:
    Manchester UK
    #3
    lol, its funny actually because I was wondering how to do it myself initially but this is what I did; Connect my phone to the stereo using handsfree function as normal, switch the source on the stereo to bluetooth streaming then play music from the iphone - simple :) Obviously your car stereo will need to support the function though! The good thing is the stereo will receive calls handsfree in the normal manner.
     
  4. macrumors member

    meglet

    Joined:
    Jun 19, 2008
    Location:
    Seattle, WA
    #4
    I paired my iPhone with my Pioneer 8000BT during my lunch break yesterday to stream music, and noticed a lot of skipping at that time. However, when I got back in the car to go home and played music, it played perfectly for the entire drive home, and again this morning on the way to work.

    I didn't do anything to re-pair the phone, the only change was that while testing yesterday the phone was in my hand in the driver's seat, and while commuting the phone was on the passenger seat. However, I picked the phone up a few times on the way in today to change tracks, and it still didn't skip.

    So maybe take the phone out of range (or turn the car off) then bring it back and let it reconnect automatically to the stereo and see if that fixes the issue.
     
  5. thread starter macrumors regular

    Joined:
    Oct 28, 2007
    Location:
    Manchester UK
    #5
    I tried again for my evening commute but it still continues to skip. Really strange cos the music quality is excellent. I unpaired and paired again as well as restarting the iphone.
     
  6. macrumors newbie

    Joined:
    Aug 4, 2009
    #6
    Apple...Why?


    I've noticed this happens on my 3GS phone and it only happens after the bluetooth/wireless gets warm/hot. When you state it runs fine on your drive home that's when the chip is still cool, and the same for in the morning. As soon as it starts heating up after about 30 minute or less then it begins to skip and cut out. Hope apple fixes this, I know this is their first installment of stereo bluetooth but come ON! Also what nacks me is lack of bluetooth transfer to non-iPhone users!! That should be a given Apple...hopefully 3.1 fixes it.
     
  7. macrumors 6502

    Joined:
    Aug 1, 2008
    #7
    Last week after the update, my music was skipping when accessing e-mail or browsing the web..all this while connected to my bluetooth stereo of course in the car.

    But the problem just went away...I think ..I usually don't drive and browse/check e-mail......
     
  8. macrumors 65816

    Randman

    Joined:
    Jul 28, 2008
    Location:
    Jacksonville, Fla
    #8
    It's a known issue and will be fixed in 3.1. It's some kind of conflict between the BT and other apps that use voice commands. Same with Nike+. If you use BT with it, you get a skipping sound.
     
  9. macrumors 6502

    Joined:
    Sep 28, 2008
    #9
    Good because I'm getting very tired of the skipping on the SYNC system.
     

Share This Page