Bluetooth Setup Assistant Showing Error when Looking for Devcies

Discussion in 'Mac Basics and Help' started by sabor, Nov 25, 2006.

  1. sabor macrumors regular

    sabor

    Joined:
    Mar 17, 2006
    #1
    This is a MBP with 10.4.8 1.5 GB RAM. I have connected the same BT mouse time and time again. Yesterday when I tried to pair the device, the BT Setup Assistant showed the following:

    "an error occurred attempting to perform the search" :eek:

    And it looks and tries to find the mouse again and displays the same over and over again, end result: I am not able to use my BT mouse anymore.

    Any ideas?
     
  2. mklos macrumors 68000

    mklos

    Joined:
    Dec 4, 2002
    Location:
    My house!
    #2
    Have you tried disabling and re-enabling Bluetooth? Also, is there dead batteries in the mouse? Have you tried turning the mouse on and off? If its an Apple mouse then make sure you click the mouse while its looking for it.
     
  3. sabor thread starter macrumors regular

    sabor

    Joined:
    Mar 17, 2006
    #3
    I tuned BT off/on and it did not made a difference...then something happened and suddenly it works...WTF? :confused:

    Anyhow, thanks for the reply, maybe the off/on trick played a role in making it work.
     
  4. skunk macrumors G4

    skunk

    Joined:
    Jun 29, 2002
    Location:
    Republic of Ukistan
    #4
    My batteries died within a month. Worth checking.
     
  5. mklos macrumors 68000

    mklos

    Joined:
    Dec 4, 2002
    Location:
    My house!
    #5

    Sometimes the BT software gets kinda screwy and turning it off and turning it back on does the trick. Its done that with my BT Mighty Mouse before as well.
     

Share This Page