Bluetooth SetUp Assistant?

Discussion in 'Mac Basics and Help' started by eleveneastgate, Jan 16, 2006.

  1. eleveneastgate macrumors 6502

    Joined:
    Jan 23, 2005
    #1
    Greetings,

    A little help please...

    I jus' did an update on my Mom's Mini. (OS 10.3.9)

    After the update, I re-started the computer, and after that, the BlueTooth Set Up Assistant appeared asking about my Bluetooth mouse?

    We don't have a Bluetooth mouse, and have never used the Bluetooth option on this Mini.

    Now, all it does is looks for the Bluetooth mouse, when it' doesn't find it, it'll say found "0" then starts to look for it again.... AAAARRRGGHHH! :mad: :mad: :mad: :mad: :mad:

    Anyway I can force quit this thing? Any clue on what's going on?

    Thanks in advance for any help and for your time in reading my thread!

    Peace!
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Go to the System Preferences and in the Bluetooth pane there should be an Off button. :)
     
  3. eleveneastgate thread starter macrumors 6502

    Joined:
    Jan 23, 2005
    #3
    ^^^ Thanks Maddy Jew! :D ^^^

    I wish I could do that, but whilst this thing is looking for a damn BT mouse, the tool bar up on top, nor the dock will not appear...

    I'm gonna try to boot it via FireWire and hold down the T button.

    Maybe I can repair the disc that way.

    Wish me luck and thanks again for the reply!
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
  5. eleveneastgate thread starter macrumors 6502

    Joined:
    Jan 23, 2005
    #5
    ^^^ Thank you, Sir! Will try that, :D ^^^

    BTW... YOU ROCK! I posted this thread earlier today, and didn't get a response til now...

    I appreciate you taking the time... :)
     
  6. koobifora macrumors newbie

    Joined:
    Jan 26, 2010
    #6
    Bluetooth SetUp Assistant problem solved?

    i know this post is from a long time ago, but did resetting the p-ram work? i am having the same problem with a 2005 mac mini. thank you.
     

Share This Page