Blurry Text on Brand New iBook

Discussion in 'PowerPC Macs' started by bigtrees5000, Oct 30, 2005.

  1. bigtrees5000 macrumors newbie

    Joined:
    Oct 28, 2005
    #1
    I just bought the new iBook G4. It's my first Mac. So far, everything has been great with the switch from pc. Except, the text is VERY BLURRY. I spend a lot of time reading on the web, and it's starting to give me headaches.

    To answer the obvious questions, yes, my vision is good, and yes, I already have it turned to the default highest resolution (1024 x 768).

    Is there any way to fix this?? It's affecting me to the point where I'm starting to consider bringing it back.

    Any help would be appreciated.
     
  2. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #2
    What you are seeing is OSX's different approach to font smoothing (antialiasing) vs. Windows'.

    System Preferences, General, Font Smoothing Styles...

    Try different settings for smoothing (antialiasing) until you see one you like.
     
  3. bigtrees5000 thread starter macrumors newbie

    Joined:
    Oct 28, 2005
    #3
    First, thank you for replying. I went into Sys Pref, Appearance, Font Smoothing Styles and there were 5 listed. However, I tried all 5 and didn't see much of a difference. Do I have to re-open Safari or reboot my computer before I see a difference?
     
  4. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #4
    You have to relaunch an application, in your case Quit, Adjust, Reopen Safari.
     
  5. Jigglelicious macrumors 6502

    Jigglelicious

    Joined:
    Apr 25, 2004
    Location:
    NYC
    #5
    Yes you have to reboot to see the difference. Personally I don't like OSX's font smoothing either and it doesn't look all that good on low resolution displays, but I personally prefer the "Best for CRT" look over them all.

    Also try calibrating your display. Don't touch any of the settings except for setting the gamma from "Mac" to "PC". It makes a world of difference in text and just the color of your display in general.
     

Share This Page