Bold post

Discussion in 'Site and Forum Feedback' started by Delighted, Mar 1, 2012.

  1. macrumors 6502

    Delighted

    Joined:
    Feb 25, 2012
    #1
    This may be very obvious to some but it has been a trivial to me. It seems that whenever I make a post, it appears to be unbolded while post that are made by others, the post seems to bold. Any reason for this?
     
  2. macrumors 68000

    eternlgladiator

    Joined:
    Jun 20, 2010
    Location:
    Twin Cities
    #2
    Post that are bold are unread by you or have not had new material since your last visit, when you make a post you already read it so it would appear unbold to you.
     
  3. thread starter macrumors 6502

    Delighted

    Joined:
    Feb 25, 2012
    #3
    TY, that makes a lot more sense now.
     
  4. macrumors 68000

    eternlgladiator

    Joined:
    Jun 20, 2010
    Location:
    Twin Cities
    #4
    You're welcome.
     
  5. macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #5
    Off topic, but that's an interesting 'tar!
     
  6. macrumors 68000

    eternlgladiator

    Joined:
    Jun 20, 2010
    Location:
    Twin Cities
    #6
    Are you referring to my avatar?
     
  7. macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
  8. macrumors 68000

    eternlgladiator

    Joined:
    Jun 20, 2010
    Location:
    Twin Cities
    #8
    Well thank you I think.
     

Share This Page