Boot camp

Discussion in 'Windows, Linux & Others on the Mac' started by wasd, Jan 21, 2007.

  1. wasd macrumors member

    Joined:
    Feb 19, 2006
    #1
    All of a sudden the wireless keyboard stopped working on windows when i restarted my computer. So i checked mac os tiger and see if it works or not and it worked fine on the mac. But on the windows the keyboard stops working. I remember searching on Google on how to get back bluetooth after the installation of boot camp. I looked everywhere and i couldn't find anything on the website that gave me step by step procedures on how to get back bluetooth on boot camp. There are only some steps i remember which was going to be device and manager then something which i forgot. Can someone please post the site or if you know the procedure please type it out for me.

    Thank You
    Kenneth
     
  2. waremaster macrumors 6502

    Joined:
    Aug 27, 2006
    #2
    This is common on the bluetooth keyboard in windows. Just turn the switch on the bottom of the keyboard off then back on and wait a few seconds and the keyboard will be usable again.
     
  3. wasd thread starter macrumors member

    Joined:
    Feb 19, 2006
    #3
    i did turn on and off and it still doesn't work.

    Ken
     
  4. waremaster macrumors 6502

    Joined:
    Aug 27, 2006
    #4
    Do you also have a bluetooth mouse? If so is that working? If not does the bluetooth device and bluetooth enumerator show up in the device manager? If not then you will need to install the bluetooth drivers from the bootcamp drivers disk. If the bluetooth device and the enumerator are showing in the device manager you will likely need to plug in a usb keyboard(or you may be able to do it with just a mouse) and follow the pairing procedures for the bluetooth keyboard.
     
  5. Erasmus® macrumors member

    Joined:
    Oct 30, 2006
    #5
    help!!!!

    I heared it is possible to set up the bluetooth mighty mouse on windows xp working through boot camp. Can anyone suggest me the right way to proceed please?
     

Share This Page