Boot OSX from iPod?

Discussion in 'General Mac Discussion' started by movabi, Dec 11, 2002.

  1. macrumors member

    Joined:
    Jul 24, 2002
    Location:
    Iowa City, IA
    #1
    I installed jag on my ipod but when I try to boot it freezes at the apple on the startup. OS 9 boots from it but not X. OS 9 is also on the drive... Is that a problem? If anyone knows how to fix this i'd be most appreciative.
     
  2. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    OSX will not boot from a Firewire or USB Drive. It says so in the manual, on the website, etc. OS 9 Doesn't have that restriction. Sorry but your Out of Luck.

    TEG
     
  3. macrumors G4

    Joined:
    Jul 18, 2002
    Location:
    I accidentally my whole location.
    #3
    OSX can boot from a firewire hard drive, it's been done many times before, just do a search.
     
  4. macrumors 6502

    Pismo

    Joined:
    Apr 30, 2002
    Location:
    NH
    #4
    I'm running OS X off of a firewire hard drive right now!:D
     
  5. macrumors 68040

    Kwyjibo

    Joined:
    Nov 5, 2002
    #5
    Dont Flame me for this

    Ok, I have a windows IPod, is it possible to install winxp on my ipod and run it on my ibook via the fat32 winpod? I'm sure the answer is probably NO!!!1 but i have to ask?
     
  6. macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #6
    Re: Dont Flame me for this

    haha no. doesnt hurt to ask though. it would be nice though.

    iJon
     
  7. macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #7
    Re: Boot OSX from iPod?

    10.1 has always worked fine for me. 10.2 back in the day i couldnt do it anymore. havent tried it with the new one. ill have to give it a shot.

    iJon
     
  8. macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #8
    i keep a small maintenance system on an external firewire partition, for utility and defrag, and it worked just fine, i installed it perfectly normally. I can't imagine why X won't start from the iPod, perhaps apple's forums cover this...?

    :)
    pnw
     
  9. macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #9
    it works, i used to have 10 on my ipod. i have gotten many more songs since then and had to remove it. but it does work. ipod gets real hot though. aslong as its under warranty boot away.

    iJon
     
  10. macrumors 68000

    tjwett

    Joined:
    May 6, 2002
    Location:
    Brooklyn, NYC
    #10
    i've seen an PowerMac boot into 10.1 from an iPod. Haven't seen Jag do it yet but it may be possible. The fact that OS 9 is on there may be the problem. There isn't exactly a utility so you can declare them as 2 seperate startup disks. we had a similar prob at work with a Blue & White G3 after insatlling Jag. it didn't know where to boot from. after wiping the drive and installing Jag only it worked fine. I would try erasing 9 and reinstalling Jag and see what happens.
     
  11. thread starter macrumors member

    Joined:
    Jul 24, 2002
    Location:
    Iowa City, IA
    #11
    thanks for all your suggestions... I'll let you know if it works or doesn't work
     

Share This Page