BootCamp Assistant cant be launched! Help Plzz

Discussion in 'Windows, Linux & Others on the Mac' started by imcboy2006, Jul 31, 2006.

  1. imcboy2006 macrumors newbie

    imcboy2006

    Joined:
    Jul 31, 2006
    Location:
    NY
    #1
    I brought an iMac and cant run bootcamp assistant because of this error message"You must update your computer's firmware before using this setup assistant."


    I updated everythibg and restarted! Everything is up to date! PLEASE help i cant live withut windows vista and i'm new to macs!

    HELLLLLLLLLP!! yours Temur!:)
     
  2. imcboy2006 thread starter macrumors newbie

    imcboy2006

    Joined:
    Jul 31, 2006
    Location:
    NY
    #3
    i tried that!

    I already updated it and it said that its up to date! i even restarted but no :)

    apple wong get me an assistance since ITS still a beta (bootcamp)
     
  3. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #4

Share This Page