Bootcamp Driver Woes

Discussion in 'Windows, Linux & Others on the Mac' started by ghall, Dec 10, 2006.

  1. ghall macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #1
    So, I promise I won't start ranting, I just need some help. I ran the driver installer, and it finished sucessfully, so I restarted, and Windows crashed. So, I tried again, this time using restore or whatever, to get Windows back the way it was before the drivers were installed. Now the installer failed, and only the keyboard, graphics, and sound drivers were installed. I think there are a few more, right? These, however, may have been installed during the first try, but the second time around, they did not work.

    Any help whould be appreciated
     
  2. Max Payne macrumors 6502a

    Joined:
    Oct 27, 2006
    Location:
    Brisbane, Australia
    #2
    Happened to me.

    I logged in Mac OS X. Deleted the Win XP partition and installed Win XP again. Worked fine the second time around.
     
  3. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #3
    :eek: AGAIN!

    I feel like I've installed, and reinstalled Windows a billion times since 5:00 yesterday.

    Oi vey. Now I know why I switched.
     
  4. ghall thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #4
    Okay, I am having absolutly NO luck here. I reinstalled Windows, and bootcamp drivers, but now, Windows can't find a file called PCI.SYS

    I think Windows hates me for abandoning it so many years ago. :)
     

Share This Page