Bootcamp Partition Won't Mount in OSX

Discussion in 'Windows, Linux & Others on the Mac' started by -tWv-, Jun 5, 2009.

  1. macrumors 68000

    -tWv-

    Joined:
    May 11, 2009
    Location:
    Ohio
    #1
    I decided earlier today that I wanted my boot camp partition to be bigger so I made a disk image of it with winclone and then proceeded to restore my HD to a single partition and then partition it again with boot camp assistant.

    The partitioning went fine and then I had two partitions. I then went to restore my system with the mac clone image and this process went fine and I can now boot up into windows with the partition.

    The problem is that when I am in OSX the bootcamp partition will not mount. When I go into disk utility and try and mount it from there I get an error message that says "the drive cannot be mounted, try running first aid on the disk and try mounting again."

    When I hit repair on the partition I get this message:

    Verify and Repair volume “Bootcamp”
    ** /usr/local/bin/ntfsfix has been disabled because of volume corruption issues.
    ** If you still want to try fixing your volume, use /usr/local/bin/ntfsfix from the command line...
    Error: Filesystem verify or repair failed.

    Any ideas on what i should do to get this mounted?
     
  2. macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    So you want to be able to see the Windows drive while booted to the Mac OS? It should show up regardless of whether its formatted NTFS or FAT32, but to be able to write to the Windows partition, I'm pretty sure it has to be FAT32 formatted. Disk Utility cannot do anything to the Windows partition, short of deleting it. Disk Utility cannot repair, verify, or force mounting of the said partition.
     
  3. thread starter macrumors 68000

    -tWv-

    Joined:
    May 11, 2009
    Location:
    Ohio
    #3
    nevermind, i figured it out today, I had ntfs-3g installed because i wanted to read and write to my bootcamp partition so I could move large files to be used in windows from my mac. I must have done something to mess up the ntfs-3g driver so i tried reinstalling it and the bootcamp partition remounted fine.
     

Share This Page