BootCamp: Windows 7 wont boot!

Discussion in 'Windows, Linux & Others on the Mac' started by berrykerry789, Jan 13, 2010.

  1. macrumors newbie

    Joined:
    Oct 19, 2009
    #1
    ok, yesterday, i installed windows 7, but at the end of the installation where it said "finallizing installation" the screen blacks out and the macbook crashes...
    Then when i boot up in windows 7, there is a black screen with a tiny gray "_" flashing in the top left corner. The wierd thing is when i boot off the bootcamp partition in parallels, everything works fine... I am using a macbook 5,2 (may 2009) model running leopard. Any suggestions?
    :confused:
     
  2. Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    Read this thread and see if anything works for your problem.

    http://forums.macrumors.com/showthread.php?t=474122

    B
     
  3. thread starter macrumors newbie

    Joined:
    Oct 19, 2009
    #3
    well, windows xp works fine for me...
     
  4. macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #4
    Just wait for it for about a minute or two. It's most likely you installed a BIOS hack for a pirated Windows 7.
     
  5. thread starter macrumors newbie

    Joined:
    Oct 19, 2009
    #5
    now that u mention it

    well, i did buy it off the streets in china :rolleyes: so its probably fake ...:D ill try waiting a few minutes and see what happens
     
  6. thread starter macrumors newbie

    Joined:
    Oct 19, 2009
    #6
    Nope, still not working... waited 10 minutes...
     
  7. thread starter macrumors newbie

    Joined:
    Oct 19, 2009
    #7
    well, windows 7 boots fine in parallels via bootcamp... y doesnt it boot in bootcamp?:confused::confused::confused:
     

Share This Page