Booting problem

Discussion in 'Mac Basics and Help' started by clevin, Aug 25, 2006.

  1. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #1
    5 weeks old white MacBook 1.83GHz
    this afternoon, when i tried to start it
    1. i pressed power button
    2. I heard "chim" sound.
    the white apple screen did not show up, and stay that way

    Later, I managed to solve the problem by holding opt+cmd+p+r after pressing power. And so far, after several shut-down-start-again processes (twice), it looks ok.

    My question is:
    what caused the problem?
    BTW: I didn't add any RAM.
     
  2. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
  3. clevin thread starter macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #3
    see, thats what puzzles me, i didn't install anything today. there is no hardware/software alteration of any kind, it just weird.

    I hope this is not a hardware problem, This is kind of frustrating, switch to Mac is because of its reputation, but looking around, this macbook keeps me worrisome for sometime now, all the news about discoloration, random shutdown, now I got this, i wonder if apple's quality is getting worse now. :(
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    I know some MacBooks have been having similar problems. I'd talk to Apple about it, if only to get a record of the fact you've had problems. :)
     

Share This Page