Bose Companion 5 - Question about sleep mode

Discussion in 'Mac Basics and Help' started by johnbro23, Jul 26, 2008.

  1. macrumors 6502a

    Apr 12, 2004
    Pittsburgh, PA
    I just got new Bose Companion 5 speakers, which sound great. But they tend to go to "sleep" often. If no sound plays from them for a few hours, it'll go into "sleep" mode, which means the systems is on mute. Then if I play music, the speakers don't "wake up," and I'll have to touch the touch control thing to wake them up. Anyone have any suggestions to fix this? Thanks in advance.
  2. macrumors 65816


    Feb 15, 2007
    New Orleans
    I haven't had my speakers go to sleep on me before - in fact, one time I forgot to turn them off before going to sleep, and several hours later I was woken up by sound effects playing through them.

    Now I make sure to turn them off whenever I won't be using the computer for a long time.

    Maybe the newer models come with that feature - I purchased mine in December '07, and that doesn't happen to mine.

  3. thread starter macrumors 6502a

    Apr 12, 2004
    Pittsburgh, PA
    It goes into what I think is power saving mode, and the amber light on top of the control device comes on. So that doesn't happen to your system?
  4. macrumors regular

    Aug 13, 2007
    Can the Bose Companion 5 system be hooked up to a tv and how?


  5. macrumors newbie

    Jun 7, 2009
    Sleep mode

    My Bose Companion 5 speakers often go into sleep mode every 10' or so) mostly when I am watching TV (through EyeTV). This is very annoying.

    I brought the speakers to Bose but they could not find an issue.
  6. macrumors 6502a


    Nov 16, 2007
    Ontario, Canada
    Mine never go to sleep but than again I never put the computer to sleep either. I just turn off the monitor...
  7. macrumors newbie

    Mar 31, 2010
    bose companion 5 sleep mode

    I have the same problem. The sound system goes on sleep mode after 10 or 15 minutes of no use. At that time, can't listen to music using the remote for example (sound on mute), unless you get up and touch that button...
    Any idea how to get rid of this automatic sleep mode?
  8. macrumors newbie

    Jun 11, 2008
    Sorry to start this thread again, but did anyone find a solution to this problem?
  9. NIZMAD, Mar 16, 2011
    Last edited: Mar 17, 2011

    macrumors newbie

    Mar 16, 2011
  10. macrumors newbie

    Mar 16, 2011
    Hey all, found this while looking for another answer but thought i'd help out while here.
    If the companion 3 or 5 are hooked up using headphone or USB connection it will go to sleep after a time of inactivity, the difference is that if you use USB the speakers will automatically wake if the computer starts making sound again.

    My question by the way was, how do we stop them going to sleep, as mine are on a tv not computer.
  11. macrumors member

    Jul 26, 2010
    Sonoma, CA
    I guess no one figured this out?

    its annoying.. they sound pretty good but everytime my computer goes to sleep the damn speakers mute themselves...
  12. macrumors newbie

    Nov 28, 2012
    Hey everyone

    It seems this new feature of Bose is causing more problems than intended. I emailed and phoned Bose a few months ago and they proved to be absolutely useless. However, if they get lots of inquiries about their beloved creme de la creme of computer speakers then maybe they will make a change and have an option to deactivate the auto-standby.

    I found this for their Companion 20 speakers which I was considering to buy in lieu of keeping my useless Companion 5 speakers. Because they sleep all the time I find myself using my computer speakers 90% of the time instead.

    This doesn't work for the Companion 5, but this is what they need to do!

    So phone them and email to

    Automatic standby

    The Companion® 20 system automatically goes into the standby state after two hours when there is no audio signal or the volume is turned all the way down. You can disable automatic standby so the system is always on when connected to power.

    To disable automatic standby

    On the the control pod, lightly press and hold the top center for approximately six seconds until you hear two tones that chime from high to low.

    To re-enable automatic standby

    On the control pod, lightly press and hold the top center again until you hear two tones that chime from low to high.

  13. macrumors 6502

    Mar 3, 2011
    The great state of Texas
    bose companion 5 sleep mode, standby timer

    I sent Bose and email. Maybe there is new news on this topic.
  14. macrumors 6502

    Mar 3, 2011
    The great state of Texas
    Wrong no update if you buy the 5 it will time out, no adjustment. However they some Wonderful, Loud and Clear. I'm very happy.
  15. macrumors newbie

    Aug 11, 2013
    Companion 5 auto sllep mode fixed

    Hi Guys,

    As all of us I have been having the same problem with Companion 5 going into auto sleep mode when my sound system was connected through the audio jack cable (not USB). I have found a simple solution. I have connected my Companion 5 to airexpress through both USB and audio jack. Although USB input in airexpress should be used only with printers it obviously send some impulse to my companion 5 as the light on the companion touch-pad stays constantly green :). Airplay works without problems so it is all fixed now.
  16. macrumors newbie

    Oct 29, 2013
    Cut cable

    I have been trying everything to stop them turning off and nothing works ! It is annoying you have to turn them on all time ! My BOSE are connected to TV + apple TV ! Finally decided to cut the cable for Bose ! Playing around with cables and find out you have to disconnect 2 cables - Yellow and white ! Bose never go off mode ! :):):) Finally I`m happy :) Hope this will help you !
  17. macrumors regular

    Mar 30, 2007
    i read somewhere that if you've an Airport Express (which I do), plugging in the USB as well will send a signal that will keep the Bose C5 on – it works.

    However since, i've dropped my dial and it's always stuck on green anyway.
  18. macrumors newbie

    Aug 16, 2014
    preventing sleep mode for Bose Companion 5

    As people have mentioned, connecting your Bose Companion 5 via a usb with airport express tricks the Bose Companion 5 and prevents it from going into sleep mode.

    I thought I would try something similar to use the system with my Sharp HD TV. I have connected my Bose Companion 5 to the usb 'service' socket in the back of my Sharp HD TV.

    So far so good. It seems to be working and preventing the speakers going into that annoying sleep mode with the orange light coming on.

    Fingers crossed. I'll post again later to see if the success continues.

    I will be a very happy man if it works as I have been putting up with this problem for years!!!
  19. macrumors newbie

    Sep 8, 2014
    Did it work for you?
  20. macrumors newbie

    Aug 16, 2014
    Yep - this fixed the problem.

    No adverse side effects.
  21. macrumors newbie

    Oct 27, 2014
    How to connect via USB?

    Could you explain how to connect the Bose speakers to an AirPort Express via USB? I see one USB port on the back of the right speaker, but that's for the Bose volume control dock.
  22. macrumors newbie

    Jan 8, 2015
    Have a potential alternate solution


    I had an issue where my C5 was going into sleep mode while the music was actually playing.

    I was using the 3.5mm connection.

    I returned the whole thing and got a new one - same issue!!!

    It seems that the only thing I wasn't doing was using the USB port and computer connection.

    Instead of lugging the speakers to my computer, I decided to try my iPad.

    It worked.

    It usually slept after 5 minutes, but this time it kept going - until the iPad went into sleep mode.

    So, just turn off the iPad's sleep mode and there ya go....

    (may not be relative to all issues, but at least it solves one)
  23. macrumors newbie

    Mar 14, 2015
    Where do you find those white and yellow cables?
  24. macrumors newbie

    Jul 19, 2015
    I tried the Airport Express USB method and it works.

    Since I dont use the Airport Express for anything else, I also tried the mentioned wire cut and that is confirmed to work also.

    I stripped a small section of the cable that leads to the round controller, peeled back the surrounding wire shielding to access the YELLOW wire and snipped it. That's all it took for it not to go into sleep mode, so I did not cut the white wire. Also op-checked the remainder of the system: bass, speakers, etc., everything is working correctly. Rewrapped the cable with some black electrical tape and all is well.

    Goodbye sleep mode.
  25. macrumors newbie

    Aug 8, 2011
    I'm the one who've been experiencing this auto sleep mode problem.

    I did cut the yellow wire only as you said. Everything works fine except the volume control pod no longer be able to control the volume. Only master volume of mac can turn it up/down.

    It's like the control pod not connect to bose com 5 module.

    So sad that volume cannot be controlled by the pod anymore (including headphone out and line in are missing as well) but no more sleep mode.

    It's huge trade off. T_T

Share This Page