Boston Digital BA735 w/ iBook - Not Working

Discussion in 'Macintosh Computers' started by sethwerkheiser, Jun 11, 2004.

  1. sethwerkheiser macrumors regular

    Joined:
    Jan 22, 2003
    Location:
    Brooklyn, NY
    #1
    I got a G4 iBook. On my desk at work I have a set of Boston Digital BA 735 speakers that are plugged into my Gateway computer. I sorta thought I could take the speaker cable, plug it into my headphone jack, and whammo, it would work.

    It does not.

    I even tried a 1/4 mono to stereo adapater. Still not working.

    I did some Google searching and found that these speakers may require a "digital soundcard" or something of the sort. Lots of talk about drivers as well.

    Anyone have any experiance with these?
     
  2. johnnyjibbs macrumors 68030

    johnnyjibbs

    Joined:
    Sep 18, 2003
    Location:
    London, UK
    #2
    I've got that same set of speakers from my old Gateway. I couldn't get digital to work on my PB 12" G4 (only G5s have digital sound). I couldn't find any drivers either.

    I could get it to work by using the anologue port but I could only get mono sound through one of the speakers. So it wasn't that good.

    Sorry I can't be more helpful. It's not a problem with your iBook, it's just a lack of function. Pity, because those are good speakers.
     
  3. sethwerkheiser thread starter macrumors regular

    Joined:
    Jan 22, 2003
    Location:
    Brooklyn, NY
    #3
    maybe I could run the headphone jack INTO the Gateway, and somehow route the sound into the PC speakers. Heh... stupid things. Someday I'll work someplace where they have Macs :)
     
  4. jax23 macrumors newbie

    Joined:
    Nov 21, 2004
    #4
    did anyone figure out a way to do this?

    i'm having the same problem...just wanted to see if it's possible. thanks.
     

Share This Page