Bounceing Applications then quits

Discussion in 'Mac Basics and Help' started by prostuff1, Feb 14, 2006.

  1. prostuff1 macrumors 65816

    prostuff1

    Joined:
    Jul 29, 2005
    Location:
    Don't step into the kawoosh...
    #1
    I am having problems with a lot of my apps in that they bounce and then quit. The only way i have been able to fix this (and it does not always seem to be permanent) is to reinstall the program which is really getting to be a pain!!

    Does anyone have a suggestion on a way to fix this? I did the repair permissions but that did not seem to fix it.

    Help would be great!

    Thanks
     
  2. frankblundt macrumors 65816

    frankblundt

    Joined:
    Sep 19, 2005
    Location:
    South of the border
    #2
    have you tried deleting (or moving to the desktop) the preference files (***.plist) for the app?
     
  3. prostuff1 thread starter macrumors 65816

    prostuff1

    Joined:
    Jul 29, 2005
    Location:
    Don't step into the kawoosh...
    #3
    Yep and it does not seem to help.

    the weird thing is that some still launch and others dont. Like firefox still works but Camino and Shiira dont.

    Really weird. And i really need this laptop now. I have a paper to type (finish) tonight for class tomorrow
     
  4. ElectricSheep macrumors 6502

    ElectricSheep

    Joined:
    Feb 18, 2004
    Location:
    Wilmington, DE
    #4
    You might also run the Console.app (in the Utilities folder) and see if there is any output being generated that would lend clues as to what is going on.
     
  5. prostuff1 thread starter macrumors 65816

    prostuff1

    Joined:
    Jul 29, 2005
    Location:
    Don't step into the kawoosh...
    #5
    OK, well i am having the same problem again. When i try to launch some apps they just dont start. It seems that some apps are effected and some are not.

    I ran console and it seems to be that lastpic thing that people are talking about. But thing i dont understand is that i never downloaded that. Not to mention when i was having this problem i did a clean install the first time.

    Is there any way to get rid of this cause i really need my laptop and would prefer not to reinstall everything again??

    Thanks

    p.s. I read that this thing spreads itself via iChat (i think) and i was talking to my dad last night (he sent me a file). the thing i dont understand is that my dad has not complained about any of this and i would have known (cause he always bugs me about computer problems). Another thing i dont understand is why this thing affects some problems and why not others. Like safari, mail, address book, firefox and a few others launch but others dont.

    man i really dont want to reinstall
     
  6. funkychunkz macrumors 6502a

    funkychunkz

    Joined:
    Jun 1, 2005
    Location:
    Ottawa, Canada
    #6
    Bouncing*


    Quite weird, try a safe boot, or some system maintenance like 'main menu' (my favorite free-app).
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7
    Is it the same in other accounts? :)

    Also, open up Activity Monitor to see if there's a process using up a lot of your resources.
     
  8. macintologist macrumors 6502

    Joined:
    May 3, 2004
    #8
    I'm having this exact same problem. Real Player won't load. It bounces once and thats it.
     
  9. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #9
    I had this problem not too long ago, found everything worked in a new user account, so I moved all my files to the new one and deleted the problematic login. Can't really say what caused it, but I made sure NOT to copy the preference files back - figured they had a role in my funniness...

    I'd suggest creating a new login to see if they too have the same issue (like mad jew mentioned).
     
  10. symlink macrumors newbie

    Joined:
    Dec 1, 2005
    #10

Share This Page