Brain-dead iBook

Discussion in 'PowerPC Macs' started by SoLibertyDies, Jan 12, 2008.

  1. macrumors regular

    Joined:
    Oct 16, 2006
    Location:
    Spanaway, Wa
    #1
    Hey guys, I upgraded my first G3 iBook the other day and just got my tiger install dvd yesterday. I upgraded the DVD drive and the Harddrive and everything seems to have gone smoothly, so lets first assume I didn't screw that part up.

    When I attempt to boot from the tiger disc and install, it shows the disc as bootable in the options, but when I hit the arrow to continue, it just refreshes the page and the dvd drive spins like crazy for a few seconds.

    sigh, I probably got a bum drive.

    or I screwed up.

    or, you guys can help me?
     
  2. macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #2
    Did you format the drive first before the install of tiger?
     
  3. thread starter macrumors regular

    Joined:
    Oct 16, 2006
    Location:
    Spanaway, Wa
    #3
    Well, no...

    How does one format the drive in this situation? do I have to put it in an external enclosure to do so? the old HD was bad btw.

    When I put in the new HD in my MBP and upgraded to Leopard it gave me a disk utility if I remember correctly.
     
  4. macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #4

    Well when you put in the new drive you have to format it. You can do it either way. If you installed it in your machine you need to install the OS CD. I think you have to hold down the "C" key on boot up. Then you chose utility and go to disk utility and chose erase and chose on Volume Format (Mac OS Extended Journaled). Then after that's done install the OS.
     
  5. thread starter macrumors regular

    Joined:
    Oct 16, 2006
    Location:
    Spanaway, Wa
    #5
    See that's my problem, I hold down C and it doesn't boot to the CD, it just goes to the screen as if I'd held down option, and when I select the OS DVD, it Refreshes and doesn't start the utility.
     
  6. macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #6
  7. macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #7
    Target Disk Mode might be your best bet if the other option isn't working.

    You said the Leopard Disk worked on your MBP....try formatting it with that disk...it could be the Tiger install disk.



    Bless
     
  8. thread starter macrumors regular

    Joined:
    Oct 16, 2006
    Location:
    Spanaway, Wa
    #8
    At this point target mode let me format the drive, but when I try to use target mode to install the Tiger DVD it just does the same thing it did in the iBook's DVD drive.

    could it be something with the disc? it seems to read fine
     
  9. macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #9
    It did it when you tried to install it from the host machine??? What you need to do is setup target mode and install the DVD in the Host machine and install it from there.

    So let say the Host machine is a iMac (the tiger DVD should be in there) and the target machine is the iBook (no DVD installed). Then from the iMac install tiger on the iBooks drive that shows up on installation.
     
  10. thread starter macrumors regular

    Joined:
    Oct 16, 2006
    Location:
    Spanaway, Wa
    #10
    The unfortunate thing is that the host machine is my MacBook Pro, and the Tiger DVD says it can not be installed on this computer, and won't go any further.

    frustration...thank you for helping out though, what do you think?
     
  11. macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #11
    Do you have another PPC machine you can use to do this install. As I see one in your signature.
     
  12. thread starter macrumors regular

    Joined:
    Oct 16, 2006
    Location:
    Spanaway, Wa
    #12
    I have a clamshell but they don't have firewire unfortunately.

    just a string of bad luck.

    my girlfriend has a PBG4 but she's on an overseas trip for a few months.

    annnnd unfortunately all of my other friends are either die hard PC guys, or have an intel.

    Oddly enough it says DVD-ROM on the installed drive in the iBook.

    maybe my library has an emac or two...


    Ps- any way to mod the disc and reburn it to bypass the error message in the MBP? or is that not plausible?
     
  13. thread starter macrumors regular

    Joined:
    Oct 16, 2006
    Location:
    Spanaway, Wa
    #13
    okay so I started off kidding but desperation drove me to the local library.

    2 intel macminis, which help me not at all.

    any other ideas before I downgrade my harddrive back to the 10G Panther HD?
     
  14. macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #14
    Do you have any friends that can help you out. Sh** if you really in a jam you can mail it to me and I'll fix it for you. (as long as you pay shipping). Oh have to tried your local apple store to see if they can do anything for you...
     
  15. thread starter macrumors regular

    Joined:
    Oct 16, 2006
    Location:
    Spanaway, Wa
    #15
    So, just an update.

    I realize today that I had taken the 512 RAM chip out for my clamshell.

    so it was trying to install from a DVD on say, 64mb RAM.

    which is where our problem was.

    annnnnd now I feel dumb, as I watch my install finish.

    thanks for all the help reflow! and for tiger too!

    :)
     
  16. macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #16

    Great I'm glad you got it worked out.
     

Share This Page