Brand new iPod nano is completely unresponsive

Discussion in 'iPod' started by jacquiep, Sep 30, 2007.

  1. macrumors newbie

    jacquiep

    Joined:
    Feb 3, 2007
    Location:
    Hanover, NH
    #1
    I just received my brand new 8 gb iPod nano from the Apple Store about a week ago. It started giving me problems almost immediately, freezing on certain screens, ejecting itself in the middle of data transfer, etc. I was able to reset it each time and get it working. I also installed the software updates, but there was no improvement. Now it has stopped responding altogether. I charged it fully, but now when I plug it in, my MBP does not recognize it. It also does not respond to being reset anymore. Is there anything else I can do, or does it need to be serviced? :confused: Thanks!
     
  2. macrumors 6502

    Draythor

    Joined:
    Sep 12, 2006
    Location:
    Exeter University, UK
    #2
    Try toggling the hold switch and then try reset.
    Then try re-installing iTunes and trying other USB ports.
     
  3. macrumors Penryn

    rdowns

    Joined:
    Jul 11, 2003
    #3
    Take it back and ask for a replacement.
     
  4. macrumors member

    mistyz23

    Joined:
    Feb 10, 2007
    #4
    I am having nearly the same exact problem. I think its the new software update, because minutes before I had not had a single problem and immediately after I can't get my MBP to recognize the nano's existance.
     
  5. macrumors 65816

    emptyCup

    Joined:
    Jan 5, 2005
    #5
    The software update made mine run better. Try resetting it. If that does not work, exchange it for a new one. Mine runs perfectly and I love it.
     

Share This Page