BSOD - Black screen of death!

Discussion in 'Mac Basics and Help' started by evangelion-01, Jul 7, 2006.

  1. evangelion-01 macrumors regular

    Joined:
    Jul 6, 2006
    #1
    First of all i just wanna say hi to all the members since i am new here :).

    I've had my macbook for about 3 weeks now and everything has been good, i installed windows on it about a week ago and everything works great "no headphones tho :(". My default boot partition is os x and i was on windows at the time playing counter strike, so i restarded and it booted on os x and i took some pictures of things i was going to sell on ebay, so i copied the pictures to my windows partition so i could edit them and restarded to boot on windows. I looked away while holding the option key to select windows and i looked back and the screen was black, nothing at all so i said to my self, is cool, just a simple error. I restarded the computer and then i heard the boot up sound but the screen was black again... so i turned it off and on again and hold options, the screen was still black, but i clicked the arrow key and then pressed enter and woala! it booted on windows. I then changed my default bootup partition to windows and when i turn on my mac it goes into windows with no problem at all "but the bootup screen is still black" tried doing the same with os x but i still get a black screen. Any recommendations? is there a way to fix this without formating the whole drive? thx.:confused:
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Welcome to MacRumors. :)

    Can you start the Mac in Safe Boot mode?
     
  3. evangelion-01 thread starter macrumors regular

    Joined:
    Jul 6, 2006
    #3
    It just boots straight into windows, should i make the default boot os x again and try it?
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  5. evangelion-01 thread starter macrumors regular

    Joined:
    Jul 6, 2006
  6. evangelion-01 thread starter macrumors regular

    Joined:
    Jul 6, 2006
    #6
    I fixed it!!!! i had to reset the vram? i pressed option+apple+p+r and it fixed it ^^.
     

Share This Page