BT mouse doesnt scroll after Boot Camp 1.1

Discussion in 'Windows, Linux & Others on the Mac' started by baboo2, Aug 16, 2006.

  1. baboo2 macrumors member

    Joined:
    Aug 27, 2005
    Location:
    Toronto
    #1
    I got a Mx 5000 BT(bluetooth) keyboard/mouse set and after the update my logitech program just lost sight of the whole mouse

    My mouse still works thankfully but without any of the extra buttons but more importantly the SCROLL!

    Anyonee else facing this problem or better yet found aSOLUTION?

    Simon
     
  2. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #2
    I can't even get mine to do anything. If you choose to turn on the BlueTooth discovery on, it will give you an error. I hope they fix this soon.

    Is there a way go back to my last BootCamp update? I'd like to use my bluetooth mouth once again.
     
  3. ironic23 macrumors 6502

    Joined:
    Feb 8, 2006
    #3
    happened to me too using my BT Might Mouse. ARgh... Kinda sucks....
     
  4. baboo2 thread starter macrumors member

    Joined:
    Aug 27, 2005
    Location:
    Toronto
  5. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #5
    If you have your old drivers, reinstall them, and it should work fine. That's what I did. My mouse seems to be workin' perfectly. Good luck to you all.
     
  6. vv-tim macrumors 6502

    Joined:
    May 24, 2006
    #6
    Same problem with my Microsoft Intellimouse Explorer for BT.

    I tried reinstalling IntelliPoint to no avail... :/
     
  7. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #7
    Did you try reinstalling the old Macintosh drivers?
     
  8. baboo2 thread starter macrumors member

    Joined:
    Aug 27, 2005
    Location:
    Toronto
    #8
    you mean rollback drivers for the mouse right? Tried that...
     
  9. whyrichard macrumors 68000

    Joined:
    Aug 15, 2002
    #9
    me too, with my brand new bluetooth mighty mouse. tried system restore and i can't' use mouse at all! stupidly thought i could delete and reinstall, but can't find the bluetooth installer....


    does anyone remember where to find the bluetooth installer for the macbook pro, way back from before bootcamp days???


    tanks,
    r.
     
  10. whyrichard macrumors 68000

    Joined:
    Aug 15, 2002
    #10
    i'm really pissed! my productivity is nil without the ability to scroll while 3d modeling! what a waste!


    can't find my old driver install disk from whenever ago.... this is a stupid error by apple....
     
  11. whyrichard macrumors 68000

    Joined:
    Aug 15, 2002
    #11
    well, two hours after i was supposed to actually BEGIN working, i now have a working bluetooth mighty mouse scroll wheel....

    though fumbling, completely deleted the hid mouse driver, reinstalled from bootcamp 1.1 driver disk, and it works. huh.


    r.
     
  12. vv-tim macrumors 6502

    Joined:
    May 24, 2006
    #12
    So... remove the mouse driver and reinstall Bootcamp Drivers?

    I'll give it a try.
     
  13. scanlanlee macrumors member

    scanlanlee

    Joined:
    Aug 18, 2006
    Location:
    Ireland
    #13
    ok - i have the BT510 mouse and the same problem.

    I hate to say this, but bootcamp is still beta.

    I did notice that the 'old' devices hadn't been updated, but appeared to have been added again and this was causing conflicts.

    So my solution was simple.....:eek:

    I formatted the windows partition and did a clean install (after removing all the important files of course) and the mouse installed first time.
    Another 2 hours of my life wasted, but until Bootcamp comes out of beta, i think that we should get used to re-installing windows :mad:
     
  14. vv-tim macrumors 6502

    Joined:
    May 24, 2006
    #14
    Formatting my hard drive is not what I call a solution :]
     
  15. scanlanlee macrumors member

    scanlanlee

    Joined:
    Aug 18, 2006
    Location:
    Ireland
    #15
    It did cure the problem - I do agree that it is not a GOOD solution!

    Sorry
     
  16. vv-tim macrumors 6502

    Joined:
    May 24, 2006
    #16
    Well I tried uninstalling the HID and input devices then reinstalling bootcamp drivers... now my mouse won't even connect to BlueTooth.

    Ah well...
     
  17. tyspi macrumors newbie

    Joined:
    Aug 20, 2006
  18. anothersite macrumors newbie

    Joined:
    Aug 25, 2006
    #18
    No. Reinstalling Windows early and often is what you do when you run Windows. :( Even when Boot Camp comes out of Beta, you will be reinstalling Windows often. Good Apple hardware does not make Windows good.
     
  19. TurboLag macrumors member

    Joined:
    Feb 24, 2004
    #19
    Thats funny. My MX900 wouldnt scroll in 1.0, now that I installed 1.1, the scroll works!
     
  20. baboo2 thread starter macrumors member

    Joined:
    Aug 27, 2005
    Location:
    Toronto
  21. jarbl macrumors newbie

    Joined:
    Aug 29, 2006
    Location:
    AZ
    #21
  22. baboo2 thread starter macrumors member

    Joined:
    Aug 27, 2005
    Location:
    Toronto
    #22
    Wow, IT WORKS AGAIN! do follow jarbl's steps. I had to reinstall the bluetooth drivers twice or something but the whlole process only took 15minutes tops. Great , thank you!
     

Share This Page