Bug from 10.2 resurfacing in 10.4

Discussion in 'macOS' started by tek, May 15, 2005.

  1. tek macrumors regular

    Joined:
    Aug 23, 2003
    #1
    Hey there,

    I'm experiencing an incredibly annoying problem since I upgraded (archive & installed) to tiger. Randomly, when i change the volume using the keys on my Powerbook 12" 1Ghz, the left/right balance will change by its self. I can watch the slider move by its self.

    Sometimes it wont happen for a few hours, then it'll happen almost every time for half an hour or so.. needless to say it is incredibly annoying, especially wearing headphones.

    I found some resources on the net from the 10.2 era, but the 'solution' on apple's site isn't so helpful:

    http://docs.info.apple.com/article.html?artnum=25466
    http://www.macosxhints.com/article.php?story=20030714025520659

    I'm completely stumped on this and it is incredibly annoying. I've ruled out third party apps -- it's happened with just Finder and iTunes running.

    If *anyone* could help me out here it would be very appreciated.. this is driving me nuts

    Thanks
     
  2. nightdweller25 macrumors 6502

    Joined:
    Mar 2, 2005
    #2
    EXACTLY

    Same here, my PowerBook (see sig) gets the same thing, it changes by itself and it's really annoying, the exact same way you said it, i even deleted the system preferences preferences fiel and it did me no good. i really wish there was a fix to this. BTW, I archive and installed from Panther to Tiger. Someone please help us!
     
  3. russed macrumors 68000

    russed

    Joined:
    Jan 16, 2004
    Location:
    London, England
    #3
    now thinking about it, when playing movies i have experienced the same thing happening. on another note, i notice you are a 12" 1Ghx pb user like me - have you noticed the fan runnning at full speed pretty much all the time?
     
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    This has also happened on my G4 tower, but only once.
     
  5. russed macrumors 68000

    russed

    Joined:
    Jan 16, 2004
    Location:
    London, England
    #5
    so this looks like another bug that 10.4.1 has to repair!

    i dont remember all these problems with 10.3.0!
     
  6. D3LM3L macrumors regular

    D3LM3L

    Joined:
    Mar 31, 2005
    Location:
    Detroit
    #6
    Yeah I have a 12" 1GHz PowerBook G4... I have the exact same problem. Thanks for posting this!
     
  7. tek thread starter macrumors regular

    Joined:
    Aug 23, 2003
  8. 7on macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #8
    I sure do... and worse problems than Tiger's glitches.
     
  9. stridey macrumors 65816

    stridey

    Joined:
    Jan 21, 2005
    Location:
    Massachusetts, Connecticut
    #9
    I never had this sliding balance bug in 10.2, but I'm getting it now. That's really annoying.
     
  10. tek thread starter macrumors regular

    Joined:
    Aug 23, 2003
    #10
    i've submitted a bug report to apple but heard nothing back..

    this issue is getting incredibly annoying.
     
  11. MrSugar macrumors 6502a

    MrSugar

    Joined:
    Jul 28, 2003
    #11
    Ditto! Finally a bug I have that the rest of the general public has!!!

    I can't believe I am happy about that, what a sad sad existance.
     

Share This Page