Bug reports against main site?

Discussion in 'Mac Guides' started by lyricnz, Oct 31, 2007.

  1. macrumors newbie

    Joined:
    Oct 31, 2007
    #1
    I've found a number of (similar) issues with the main site. I'd fix the wiki ones myself, but need five posts. Here's some issues, I'll follow up with more as I find them.

    1) backslashes shown on login error
    Login error: The name \"Lyricnz\" either does not exist or is not eligible to log in to the Mac Guides portion of this site.

    2) broken URL in login error text

    Check your spelling, or <a href="%5C%22http://guides.macrumors.com/Help:How_to_Register_and_Login%5C%22">read these
    instructions</a> on how to create an account.


    Malformed urls on
    http://guides.macrumors.com/List_of_Applications_Not_Compatible_with_Leopard

    - Flex Builder - You will need to reinstall the Flash debugger to get it to work.

    - Adium - Some contact images get distorted, borderless contact list sometimes acts weird with Spaces

    - World of Warcraft - Playing the game in a windowed mode will lag Expose, didn't happen in Tiger

    - Eclipse - Versions 3.2.* will create a clone dock

    These are all rendered as <a href="http://http://www.adobe.com/products/flex/flexbuilder"
     
  2. Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #2
    Thanks, these have all been fixed.
     
  3. macrumors regular

    Joined:
    Jul 13, 2007
    Location:
    In the ether
    #3
    undercover 2.0 is out, this is not reflected in the "not compatible with leopard" list
     

Share This Page