Bundled php and python

Discussion in 'OS X Mavericks (10.9)' started by wedge1, Jun 20, 2013.

  1. macrumors newbie

    Feb 27, 2011
    Are php and python still bundled with Mavericks? If so what versions?
  2. macrumors 603

    Oct 14, 2008
    Python is 2.7.3, PHP is 5.3.23, but Python crashes for me all the time. I use my own installation anyway :)
  3. thread starter macrumors newbie

    Feb 27, 2011
    Thanks for checking! I think they would be better off ditching the bundled version and just tell people to rely on 3rd party packages, less bloat.
  4. macrumors 68040


    Feb 25, 2012
    Sydney, Australia
    That assumes that no software which comes with OS X is dependant on either Python or PHP.

Share This Page