Burn Folder using CD-RW not working??

Discussion in 'Mac Basics and Help' started by dalvin200, May 4, 2006.

  1. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #1
    So I decided to create a burn folder with some video files in it (aliases of course), and wanted to burn this folder using a CD-RW.

    I opened a brand new Memorex (16X-24X) CD-RW and inserted into iMac. Drive started reading it, and then nothing.. disc didn't mount.

    Went into Burn Folder and clicked "Burn" but it says that I needed to install a blank disc.

    So I thought that may be I need to erase the disc on the mac for OS X to recognise it? Anyway, went into Disk Utility, and erased it (tried quick erase and full erase), but still could not burn the disc from the burn folderl same message - need a blank disc!

    I thought screw this, and opened Toast, dragged the files I wanted to burn (data disc), and it worked fine (albeit, at 10X speed only)

    Am I doing something wrong with the burn folder process or something? I just thought it would be easier to use the native burning process rather than open an app to burn a data cd.

    Is this blank disc supposed to mount?

    PS: I have check this thread but it doesn't really help - you would expect native burning to really work out of the box on supported media types without having to use 3rd party apps.. ie, to make life *simple* :)

    Thanks
     
  2. techound1 macrumors 68000

    techound1

    Joined:
    Mar 3, 2006
    #2
    Wild shot here: because it's a RW, does it need to be pre-formatted? Perhaps this is a native feature of toast, but not finder's burn.
     
  3. dalvin200 thread starter macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #3
    can you "format" the disc in Disk Utility then? I only "erased" the disc.. I would of thought the full erase would format it at the same time?
     

Share This Page