Burned DVD, its skipping. Any suggestions?

Discussion in 'Digital Video' started by NOSUP4U, Aug 29, 2005.

  1. macrumors newbie

    Joined:
    Aug 29, 2005
    #1
    Hi, I'm new to the forum so bear with me if I screw something up. I just switched over to the MAC world... :)

    I have an ibook with internal CD/DVD drive. OS X. I am trying to make a backup copy of a DVD to the external DVD burner (Fantom Drives brand) I have. I've burned movies from my camcorder without problem. But now when I'm trying to copy a premade DVD using Toast Lite, it creates the DVD, and the DVD plays on my TV's DVD player, but it skips and the audio is choppy.

    Any thoughts?

    Thanks from a MAC newbie,
    Mark
     
  2. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #2
    Does the problem still occur with Apple's DVD player app? If not, then maybe your standalone player doesn't like the type of media you're using.

    PS. It's Mac, not MAC. A MAC is a unique identifier for a network card :)
     
  3. macrumors 68000

    Phat_Pat

    Joined:
    May 8, 2004
    Location:
    I Live Where I Live
    #3
    try a different brand of dvds if you get multiple failures.


    sometimes the disc is just cheap and crappy...
     
  4. macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #4
    Put a glass on it. :D

    I don't know if it's an option for Toast Lite but try burning with the buffer underrun protection on and verify the disc to make sure all the data's on it properly. Maybe your DVD player just doesn't like the make of blanks you're using as Phat_Pat said, try some other brands
     
  5. macrumors newbie

    macvac

    Joined:
    Aug 29, 2005
    Location:
    Midwest USA
    #5
  6. macrumors newbie

    macvac

    Joined:
    Aug 29, 2005
    Location:
    Midwest USA
    #6
    Skipping

    Also, you need to be sure you exported a self-contained video file. Drag & drop it on the desktop to be sure.
     

Share This Page