Button Outlining - How to Get Rid Of?

Discussion in 'macOS' started by dpaanlka, Jun 19, 2006.

  1. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #1
    How do I get rid of this? I always forgot what setting it is, and of course I had to go and play around in system preferences last night and enabled something, probably in the Universal Access panel but it could be anywhere.
     

    Attached Files:

  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    You have enabled "full keyboard access". To get rid of it:

    Open System Preferences
    Open Keyboard and Mouse
    Choose the "Keyboard Shortcuts" tab
    Change the radio button at the bottom of the tab to "Text boxes and list only" not "All controls"
     
  3. rockstarjoe macrumors 6502a

    rockstarjoe

    Joined:
    Jun 2, 2006
    Location:
    washington dc
    #3
    I'm very new to macs... for my education can you explain what these settings do? Would this allow me to use the keyboard to select menu buttons (like when Firefox asks whether to remember a password)? Thanks for any info.
     
  4. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #4
    Maybe. Firefox implements a lot of these controls itself, not using the system. Other apps though, yes you can tab between the controls much as you can in Windows.
     
  5. dpaanlka thread starter macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
  6. rockstarjoe macrumors 6502a

    rockstarjoe

    Joined:
    Jun 2, 2006
    Location:
    washington dc
    #6
    Thanks! Been trying to figure that one out.
     
  7. michaelrjohnson macrumors 68020

    Joined:
    Aug 9, 2000
    Location:
    54140
    #7
    Thanks for the tip. I've been wondering how to enable this!
     

Share This Page