C++ build issues

Discussion in 'Mac Programming' started by adh005, Jan 16, 2006.

  1. adh005
    Expand Collapse
    macrumors newbie

    Joined:
    Jan 16, 2006
    #1
    I am new to C++ and am taking a college class in programming. I started a new C++ project and told it to build and run. Immediately an error occured:

    "Couldn't run '/usr/bin/gcc-3.3' because it does not refer to an accessible executable"

    Any help would be appreciated.
     
  2. superbovine
    Expand Collapse
    macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
    #2
    do you have gcc installed? Basically you need to install xcode on your tiger dvd.
     
  3. caveman_uk
    Expand Collapse
    Guest

    caveman_uk

    Joined:
    Feb 17, 2003
    Location:
    Hitchin, Herts, UK
    #3
    Or if you've got a fast connection to the internet you can sign up for ADC (it's free at the minimum level) and download the latest version of the developer tools from Apple's developer site (it's about 800MB). IIRC the version on the Tiger discs is about two or three versions out of date and doesn't compile universal binaries (if that bothers you)
     

Share This Page