C2D MBP Wireless.

Discussion in 'MacBook Pro' started by sulhaq, Oct 30, 2006.

  1. sulhaq macrumors regular


    Jul 29, 2006
    Okay so I got my C2D MBP today and I've been playing with it for a while now. Everything seems to be in tip top shape. It's blazing fast and very cool indeed.

    I do seems to have one problem though. When I click on the wireless icon in the menu bar the wireless menu doesn't come up right away, it takes a second then pops up. That shouldn't be a problem in itself however whenever I click on the wireless icon the wireless strength drops to 2 bars and then gets back to full strength after about 1 or 2 seconds. Is this a known issue with the macbook pros or is it even an issue? IMO my wireless strength shouldnt always be dropping to 2 bars whenever I go into the wireless properties. If I don't mess with the wireless properties it stays at full strength i.e. it does NOT drop or pick up randomly. It only happens when I go into the wireless properties.

    Also, I cannot use Coconut WiFi Anymore. It's a nifty little program that lets you know if there's an unprotected wireless network in range. Now when I turn on coconut wifi my signal strength jumps between full strength and 2 bars in a pattern.

    So anyone else out there with a c2d mbp have this problem? or did the earlier mbps have this?

    Thanks a lot for the help. Cheers.
  2. Opticdraft macrumors member

    Mar 21, 2005
    I have had some similar difficulties including I have not been able to connect to a unprotected wireless network I use all the time... It just times out and says error cannont connect. ??

    Does this issue have somethign to do with the new wireless 802.11n cards?
  3. sulhaq thread starter macrumors regular


    Jul 29, 2006
    Update: I just installed windows on the newly released version 1.1.2 of Bootcamp and although I am able to connect to my wireless network the signal strength constantly jumps between Low and Good. That translates to 2 or 3 bars out of 5 total in windows. Any suggestions or solutions?

    The Wireless card comes up as "Atheros AR5008 Wireless Network Adapter"

Share This Page