Caching in Safari

Discussion in 'Mac Apps and Mac App Store' started by iLikeMyiMac, Aug 13, 2004.

  1. iLikeMyiMac macrumors 6502a

    iLikeMyiMac

    Joined:
    Jul 17, 2004
    Location:
    St. Louis
    #1
    Is there a way to not have Safari cache a certain page in my bookmarks? I know you can empty cache under the Safari menu but I don't want to do this everytime I go to a site.
     
  2. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #2
    Sadly, no.

    Use another browser when going to that site.
     
  3. iLikeMyiMac thread starter macrumors 6502a

    iLikeMyiMac

    Joined:
    Jul 17, 2004
    Location:
    St. Louis
    #3
    Too bad. :( The site is gmail. I've tried firefox, camino, and opera but I keep coming back to safari. I guess I'm stuck hitting the refresh button a couple times till it works. I'll wait til firefox 1.0 until I try it again.
     
  4. Dale Sorel macrumors 6502a

    Dale Sorel

    Joined:
    Jan 12, 2003
  5. iLikeMyiMac thread starter macrumors 6502a

    iLikeMyiMac

    Joined:
    Jul 17, 2004
    Location:
    St. Louis
    #5
    But I don't want to disable the whole cache because it loads pages faster. Just the cache for a certain site, in the case gmail. You can also do it via the Debug Menu. Debug > Show Caches Window then check the box that says Disable Webcore caches. Thanks anyway for trying to help.
     
  6. LeeTom macrumors 68000

    LeeTom

    Joined:
    May 31, 2004
    #6
    Try https

    I can't remember for sure, but I don't think Safari caches secure pages.
    why don't you change your bookmark to https://gmail.com ?
    It might work...

    Lee Tom
     

Share This Page