Camera Connector does NOT work with iPod classic >(

Discussion in 'iPod' started by DENZIE, Sep 21, 2007.

  1. macrumors member

    DENZIE

    Joined:
    Apr 19, 2007
    #1
    So I've had my classic since the day after it came out and today decided to stick my camera connector in to import some photos from my camera... like i've done heaps of times before with my old 5.5g.

    And the screen says, "Accessory not Supported".... what the?

    I've been reading the apple discussion forums and looking on the online store and sure enough, the camera connector is not supported by the classic!!!

    What the hell Apple, why would they remove such a feature and render this accessory which they made useless for the classics. I hope they fix this with a firmware update or something cos I'm pretty cut otherwise.

    I left feedback on there website, if this annoys you too, please do the same :)
     
  2. macrumors 68000

    Joined:
    Apr 29, 2005
    #2

    Maybe they will release a new model
     
  3. macrumors G3

    Sesshi

    Joined:
    Jun 3, 2006
    Location:
    One Nation Under Gordon
  4. macrumors member

    Joined:
    Aug 8, 2007
    Location:
    West Sussex, UK
    #4
    Very annoying

    Consider it done. Doesn't work for me either.
     
  5. Mal
    macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #5
    I left feedback as well, I had been considering getting a camera connector whenever I am able to get a Classic (probably have to wait until someone will give me one as a gift, not in a position to buy something like that right now). There's no reason they couldn't support it either, just have to write the code to receive the requests the connector makes.

    jW
     

Share This Page