Camera problems on iPod Touch 4th gen?? Help?!

Discussion in 'iPod touch' started by LeighAnna Jones, Jan 5, 2011.

  1. macrumors 6502

    Oct 7, 2010
    So, it snowed today. It hardly ever snows where I live, so I went out and took pics and videos with my iPod.
    At one point my iPod stopped responding to my touch, but I figured it was just becasue my fingers were ice cold and the iPod is heat-sensitive (which it is) so I shrugged it off and went back inside.
    About 30 minutes later I decided to mess around with my iPod and play some games. Well, at one point I decided to put photo effects on a picture, so I went to the camera and tapped the "take" button. (The little camera icon)


    Then I tapped "change camera" (From back camera to front facing). Still nothing. So I tap from still pics to video. Nothing. I tap the little gallery thing at the bottom left. (Takes you straight to your pictures) Nothing.

    I started freaking out. My hands are warm and everything but my camera is responding to my touch. EVERYTHING WORKS. If I go into the photo editing apps I have and take a picture using them, my camera works. Does anybody know what could be going on with my iPod? I got this thing for Christmas and I don't want it to be ruined already!
  2. macrumors 604


    Jul 6, 2009
    Just so you know, this is the operating environmental requirements by Apple

    I would do a system restore (via iTunes) and see if it works. If it doesn't work, it sounds like a trip to the Genius bar who will most likely hook you up.
  3. thread starter macrumors 6502

    Oct 7, 2010
    Well, right before I did a re-start, I tried powering it on and off. That worked. Oh well, I'm stupid, then. I don't know why I didn't do that before.
  4. HuntryBear, Sep 23, 2012
    Last edited: Sep 23, 2012

    macrumors newbie

    Sep 23, 2012
    Please help.

    My camera on the back of my iPod won't show anything and the slider for video/camera is flickering. It worked right after my update only. When I got it my camera worked then a few days later it stopped working. The front one works and I can take pictures with it but the back is what bothers me. I photograph basically anything so I really need to figure out what to do. I have an Otter Box on, it couldn't be a problem would it? It is very important please anything would help.

Share This Page