Camino being slow, Safari not opening

Discussion in 'macOS' started by Mammoth, Aug 1, 2006.

  1. Mammoth macrumors 6502a

    Mammoth

    Joined:
    Nov 29, 2005
    Location:
    Canada
    #1
    I installed Camino a while ago, and since abouta week ago I haven't been able to open Safari at all. It bounces in the dock and that's it. Today Camino was being weird, some websites loaded really slow (MR) and then eventually sped up, and some like Gmail showed one page and no others. I've deleted both plists for Safari and Camino, and done a hard restart, the only difference is that Safari only bounces in the dock once. I think this is the same for other accounts. My PC is on the same network and it's doing fine as far as internet goes, so what could be wrong, and how can I fix it? :confused:
     
  2. ColdFlame87 macrumors regular

    Joined:
    Jul 23, 2004
    Location:
    Woodland Hills, CA
    #2
    Have you tried reinstalling the apps? I think you can get safari from the apple site, delete all the safari files and reinstall the app see if that works, you may also want to try that with camino
     
  3. Mammoth thread starter macrumors 6502a

    Mammoth

    Joined:
    Nov 29, 2005
    Location:
    Canada
    #3
    I have more fuel for the flames... my account has parental controls so I can't install programs, so I'm not even going to try uninstalling them because I won't be able to reinstall them. :mad:
     
  4. ColdFlame87 macrumors regular

    Joined:
    Jul 23, 2004
    Location:
    Woodland Hills, CA
    #4
    ask whomever has the master account to reinstall them for you
     
  5. Mammoth thread starter macrumors 6502a

    Mammoth

    Joined:
    Nov 29, 2005
    Location:
    Canada
    #5
    ..Namely my mom, who will go INSANE blaming me, and what a horrible computer it is (only about 1 month old), and so on. And I _think_ Camino is being nice again. Safari is still broke, so I'll see what I can do about that.
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia

Share This Page