Camino doesnt work so well

Discussion in 'Mac Apps and Mac App Store' started by KingYaba, Jul 19, 2006.

  1. KingYaba macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
    #1
    Camino doens't work so well. I tr yto highlighit asomething and the text gets all warped and what not. btwe im typing this in camino and the page is warping all over the place
     
  2. KingYaba thread starter macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
  3. epochblue macrumors 68000

    epochblue

    Joined:
    Aug 12, 2005
    Location:
    Nashville, TN
    #3
    Version Info?

    What version of Camino are you running?
    What version of OS X?
    Do you run any haxies or anything like that?
     
  4. mduser63 macrumors 68040

    mduser63

    Joined:
    Nov 9, 2004
    Location:
    Salt Lake City, UT
    #4
    Hmm, I've been using Camino as my main browser for a couple weeks now and it runs great. Stable, incredibly fast, and Mac-like. I don't have anything like the problems you're seeing. Maybe if you give us some more info, we can help.
     
  5. d wade macrumors 65816

    d wade

    Joined:
    Jun 27, 2006
    Location:
    Boca Raton, FL
    #5
    took the words right out of my mouth. i love camino!
     
  6. thedude110 macrumors 68020

    thedude110

    Joined:
    Jun 13, 2005
    #6
    Have you tried redownloading and reinstalling?

    How well does Safari generally render on your machine?
     
  7. KingYaba thread starter macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
    #7
    Yeah it's odd. I think I have narrowed the problem, it glithes like that when I stream audio/video. Even more so when I use flip4mac. I have un-installed and then re-installed it. Seemed to be more stable now. Though I haven't tried much streaming yet.
     
  8. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #8
    That's your problem. Camino is, ordinarily, rock solid and clean-rendering under all circumstances. I say this having used it since late 2002 when it wasn't even called Camino.

    Camino occasionally has minor problems with embedded video, but they're ordinarily just that--minor. Usually just slow scrolling with the video lagging a little behind the rest of the page; the worst I've seen is when a video shows through from another tab, but I THINK that's fixed new.

    Flip4Mac, however (the Intel Beta, at least--I don't think my G5 does it, but I haven't tried with the latest F4M versions), does BAD things to Camino's rendering. It seems to display the embedded video at CNN well enough, but I've seen other sites that just refuse to render properly while a video is open (there's a white block covering up a chunk of the controller, among other things), and the screwiness seems to be contagious. No idea if it's a Camino issue or a Flip4Mac issue, but it's sure annoying.
     
  9. mduser63 macrumors 68040

    mduser63

    Joined:
    Nov 9, 2004
    Location:
    Salt Lake City, UT
    #9
    You still haven't told us anything about your system. What version of OS X? Are you on an Intel Mac or a PPC Mac? If it's an Intel Mac, do you have a Universal version (beta) of Flip4Mac?
     
  10. ham_man macrumors 68020

    ham_man

    Joined:
    Jan 21, 2005
    #10
    I can ditto everything in that statement. That was a nagging complaint that helped pushed me back to Safari...
     
  11. KingYaba thread starter macrumors 68040

    KingYaba

    Joined:
    Aug 7, 2005
    Location:
    Up the irons
    #11
    lol sorry. Latest version of Tiger G4 1.25 Ghz PPC 512 RAM.
     

Share This Page