Can anyone get this to work

Discussion in 'Mac Basics and Help' started by hopshead, Mar 11, 2007.

  1. hopshead macrumors newbie

    Joined:
    Jan 29, 2007
    #1
    I have used my new iMac for 4 days now and it is awesome. However, I am having trouble playing a streaming video and I am not sure that it is possilbe. I have installed flip4mac and perian. Check out my local news site and see if you can get ANY video to play. If so, show me how to do it. thanks for your help in advance.
    www.wistv.com
     
  2. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #2
    Weird I can't get it to play on my PB, but my local news works fine. My local news
     
  3. Reflow macrumors 68000

    Reflow

    Joined:
    Mar 30, 2005
    Location:
    NJ/PHL
    #3
    I think it's just the site that won't mac users view videos
     
  4. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #4
    It says you need the Windows Media Player plugin and will not work with Flip4Mac (for whatever reason).
     
  5. dr427 macrumors regular

    dr427

    Joined:
    Oct 13, 2005
    Location:
    Oklahoma City
    #5
    Same setup here and not working with FireFox either (with Flip4mac).
     
  6. SmurfBoxMasta macrumors 65816

    SmurfBoxMasta

    Joined:
    Nov 24, 2005
    Location:
    I'm only really here at night.
    #6
    Works great in Safari, but not in Camino or Omniweb...........
     
  7. MacAnkka macrumors regular

    Joined:
    Jun 30, 2006
    Location:
    Finland
    #7
    Doesn't work for me in Camino, Opera, Firefox OR Safari.

    Just like WildCowboy said, it says on the site that it only works with the Windows Media Player for Mac, which doesn't work on Intel Macs :/

    SmurfBoxMasta, what kind of a Mac are you using? Intel or PowerPC? And do you have the WMP installed?
     

Share This Page