Can Anyone Help Me Fix My Mail 2.0?

Discussion in 'Mac Apps and Mac App Store' started by mileslong, May 4, 2005.

  1. mileslong macrumors 6502

    mileslong

    Joined:
    Apr 29, 2005
    Location:
    Newport Beach, CA
    #1
    i cant get it to work, even after trying a few tweeks, i dont want to have to wait for 10.4.1. my mail runs through my .mac account. can anyone help here?!

    my setup"

    powerbook G4 17"
    1.67 Ghz
    1 Gb Ram
    10.4 Tiger
     
  2. JeDiBoYTJ macrumors 6502a

    JeDiBoYTJ

    Joined:
    Jun 22, 2004
    Location:
    Ft. Lauderdale, FL
    #2
    what exactly is the problem? is it not getting mail? is all your old mail gone?
     
  3. James Philp macrumors 65816

    James Philp

    Joined:
    Mar 5, 2005
    Location:
    Oxford/London
    #3
    Quality Thread!
    Got any details, like nature of problem?

    1. Trash prefs
    2. Repair permissions
     
  4. mileslong thread starter macrumors 6502

    mileslong

    Joined:
    Apr 29, 2005
    Location:
    Newport Beach, CA
    #4
    mail 2.0 seems to be recieving mail but wont send any out. everything is the same as it was before when it worked in panther. my incoming mail server is mail.mac.com. i went to advanced and under the IMAP path prefix i typed in mail to try and get that to work but it doesnt help either.
     
  5. FelixDerKater macrumors 68000

    FelixDerKater

    Joined:
    Apr 12, 2002
    #5

    Did you let the computer set up your email or did you go into Mail.app and try to set up the account yourself?
     
  6. mileslong thread starter macrumors 6502

    mileslong

    Joined:
    Apr 29, 2005
    Location:
    Newport Beach, CA
    #6
    i just let the computer do it. i didnt notice it wasnt working until the next day when i read about it on here. weird.
     

Share This Page